<!DOCTYPE html>
<html class="no-js">
<head>


<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
<title>Good Morning America: 03/28/17: US-Led Airstrike on Mosul May Have Killed Iraqi Civilians Watch Full Episode | 03/28/2017</title>
<meta name="description" content="Good Morning America full episode recap, 03/28/2017: 'Sharkwater' filmmaker's family to file lawsuit; Scarlett Johansson opens up about 'Ghost in the Shell'" />
<meta name="keywords" content="Good Morning America, 03/28/17: US-Led Airstrike on Mosul May Have Killed Iraqi Civilians, episode recap, episode summary, episode synopsis, 03/28/2017" />
<link rel="alternate" href="android-app://com.disney.datg.videoplatforms.android.abc/abcplayer" />
<link rel="apple-touch-icon" href="//cdn1.edgedatg.com/aws/abc/prod/images/abclogo_57x57.png" />
<link rel="shortcut icon" href="//cdn1.edgedatg.com/aws/abc/prod/images/favicon-abc.ico" />
<meta name="apple-itunes-app" content="app-id=364191819, app-argument=http://abc.go.com/watch-live" />
<meta name="google-play-app" content="app-id=com.disney.datg.videoplatforms.android.abc" />
<meta name="google-site-verification" content="U_5rA3lHEyQuPWd3EHhOBfNDoweYB-btpslPdxUKpCs" />
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-PackageFamilyName" content="ABC.ABCPlayer" />
<meta name="msapplication-TileColor" content="#2D2D2D" />
<meta name="msapplication-TileImage" content="//cdn1.edgedatg.com/aws/abc/prod/images/favicon_ie10.png" />
<meta name="msvalidate.01" content="0EABD001D404EA9DDE2025E9E4F14CAF" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<meta property="fb:app_id" content="137585909851" />
<meta property="og:app_id" content="137585909851" />
<meta name="og:image" content="https://cdn1.edgedatg.com/aws/v2/abcnews/GoodMorningAmerica/video/787/e6c814c82f4c95356a43b9209a821b2c/579x325-Q100_e6c814c82f4c95356a43b9209a821b2c.jpg" />
<link rel="canonical" href="https://abc.go.com/shows/good-morning-america/episode-guide/2017-03/28-032817-us-led-airstrike-mosul-killed-iraqi-civilians" />
<meta name="description" content="Visit The official Good Morning America online at ABC.com. Get exclusive videos, blogs, photos, cast bios, free episodes and more." />
<meta name="twitter:site" content="@{twitter.account}" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="og:description" content="Good Morning America full episode recap: 'Sharkwater' filmmaker's family to file lawsuit; Scarlett Johansson opens up about 'Ghost in the Shell'" />
<meta name="twitter:image" content="https://cdn1.edgedatg.com/aws/v2/abcnews/GoodMorningAmerica/video/787/e6c814c82f4c95356a43b9209a821b2c/579x325-Q100_e6c814c82f4c95356a43b9209a821b2c.jpg" />
<meta name="og:image" content="https://cdn1.edgedatg.com/aws/v2/abcnews/GoodMorningAmerica/video/787/e6c814c82f4c95356a43b9209a821b2c/579x325-Q100_e6c814c82f4c95356a43b9209a821b2c.jpg" />
<meta name="og:title" content="Good Morning America: 03/28/17: US-Led Airstrike on Mosul May Have Killed Iraqi Civilians Watch Full Episode | 03/28/2017" />
<meta name="og:url" content="https://abc.go.com/shows/good-morning-america/episode-guide/2017-03/28-032817-us-led-airstrike-mosul-killed-iraqi-civilians" />
<meta property="og:site_name" content="ABC" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">
<link rel="stylesheet" type="text/css" href="//cdn1.edgedatg.com/aws/site/2.5.0.18/css/production/001/001/abcfonts.css"/>
<link rel="stylesheet" type="text/css" href="//cdn1.edgedatg.com/aws/site/2.5.0.18/css/production/001/001/abc.css"/>
<script type="text/javascript" src="//cdn1.edgedatg.com/aws/site/2.5.0.18/js/production/001/001/modernizr.js"></script>
<script type="text/javascript" src="//cdn1.edgedatg.com/aws/apps/datg/web-player-unity/1.0.8.18/js/embed.min.js"></script>

<!-- nielsen scripts --> <script type="text/javascript" src="//secure-dcr.imrworldwide.com/novms/js/2/ggcmb510.js"></script><script type="text/javascript">window.addEventListener && window.addEventListener('load', function() {NOLCMB && NOLCMB.getInstance('DCR').ggInitialize({apid: 'P5D99BE17-C04D-4521-9B5D-43B97D3B7A4A', sfcode: 'dcr', apn: 'ABC', nsdkv: '511'});});</script>
<!-- optimizely --> <script src="//cdn.optimizely.com/js/9823262.js"></script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"TVEpisode","name":"03/28/17: US-Led Airstrike on Mosul May Have Killed Iraqi Civilians","@id":"https://abc.go.com/shows/good-morning-america/episode-guide/2017-03/28-032817-us-led-airstrike-mosul-killed-iraqi-civilians","episodeNumber":"87","partOfSeason":{"@type":"TVSeason","seasonNumber":"07"},"partOfSeries":{"@type":"TVSeries","name":"Good Morning America","sameAs":""},"potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","urlTemplate":"https://abc.go.com/shows/good-morning-america/episode-guide/2017-03/28-032817-us-led-airstrike-mosul-killed-iraqi-civilians","inLanguage":"en","actionPlatform":["http://schema.org/DesktopWebPlatform","http://schema.org/MobileWebPlatform"]},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","availabilityStarts":"2017-04-04T02:00:00.000-07:00","availabilityEnds":"2017-06-28T02:00:00.000-07:00","eligibleRegion":[{"@type":"Country","name":"US"}]},{"@type":"Offer","category":"externalSubscription","availabilityStarts":"2017-03-28T02:00:00.000-07:00","availabilityEnds":"2017-06-28T02:00:00.000-07:00","eligibleRegion":[{"@type":"Country","name":"US"}]}]}],"releasedEvent":{"@type":"PublicationEvent","startdate":"2017-03-28T00:00:00.000-07:00","location":{"@type":"Country","name":"US"}},"description":"'Sharkwater' filmmaker's family to file lawsuit; Scarlett Johansson opens up about 'Ghost in the Shell'","url":"https://abc.go.com/shows/good-morning-america/episode-guide/2017-03/28-032817-us-led-airstrike-mosul-killed-iraqi-civilians"}</script>
</head>
<body  data-l-id="1016772" data-l-name="" data-l-type="" class="butterscotch t-dark butterscotch hide-episode-number hide-season-number"  data-show-title="Good Morning America">


<!-- crazy egg scripts --> <script type="text/javascript"> setTimeout(function() {var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/8430.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)} , 1); </script><div class="page-wrapper">

    <div class="header-modules">
        <header
   data-m-id="52087" data-m-name="menu_52087" data-m-type="menu" class="m-menu module ">
  <div class="m-menu-wrapper">
          <section class="m-mvpdauth">
    <div class="row">            <span class="mvpd-auth-bar-text"></span>
            </div>
</section>        <div class="row m-menu-row">
      <aside class="m-menu-logo-title small-10">
                  <a href="http://abc.go.com">
            <img class="m-menu-logo left" src="https://cdn1.edgedatg.com/aws/assets/cp/web/abc/images/abc_butterscotch_logo_v2.png"
                 alt="ABC"/>
          </a>
                <script type="application/ld+json">
                    {
                        "@context": "http://schema.org/",
                        "@type": "abc.com",
                        "url": "http://abc.go.com",
                        "logo": "https://cdn1.edgedatg.com/aws/assets/cp/web/abc/images/abc_butterscotch_logo_v2.png"
                    }
                </script>
                              <div
              class="m-menu-page-title hide-for-large-up  ">
              <a href="/shows/good-morning-america"
                 class="m-menu-showtitle text3 regular black truncate-text">Good Morning America</a>
                        <span class="m-menu-tune-in text6 light grey"><span
                            class="bold">WEEKDAYS 7:00AM</span></span>
            </div>
                        </aside>
      <nav class="m-menu-global-navigation small-1">
                  <a class="m-menu-mobile-global-link faded-grey hide-for-large-up right" href="#">
            <span class="m-menu-mobile-bar"></span>
            <span class="m-menu-mobile-bar"></span>
            <span class="m-menu-mobile-bar"></span>
            <span class="m-menu-mobile-bar"></span>
          </a>
                <ul class="m-menu-global-list-navigation inline-list show-for-large-up">
                            <li>
                    <div class="m-menu-global-section">
                      <a class="light faded-grey m-menu-item m-menu-showlist-link"
                         href="#"
                         target="module">
                        shows                                                  <span class="abc-icon-arrow-down faded-grey"></span>
                                              </a>
                    </div>
                  </li>
                                  <li>
                    <div class="m-menu-global-section">
                      <a class="light faded-grey m-menu-item m-menu--link"
                         href="/schedule"
                         target="_self">
                        schedule                                              </a>
                    </div>
                  </li>
                                  <li>
                    <div class="m-menu-global-section">
                      <a class="light faded-grey m-menu-item m-menu-live-link"
                         href="/watch-live"
                         target="_self">
                        live tv                                              </a>
                    </div>
                  </li>
                                  <li>
                    <div class="m-menu-global-section">
                      <a class="light faded-grey m-menu-item m-menu-favorites-link"
                         href="/my-profile"
                         target="_self">
                        continue watching                                              </a>
                    </div>
                  </li>
                                  <li>
                    <div class="m-menu-global-section">
                      <a class="light faded-grey m-menu-item m-menu-oscar.com-link"
                         href="http://oscar.go.com"
                         target="_blank">
                        oscar.com                                              </a>
                    </div>
                  </li>
                                      <li>
              <div class="m-menu-global-section">
                <a class="light faded-grey m-menu-global-link" href="#">
                  More
                  <span class="abc-icon-arrow-down faded-grey"></span>
                </a>
              </div>
            </li>
                            </ul>
      </nav>
              <div class="m-menu-global-navigation-search-icon">
          <a class="light faded-grey m-menu-search-link abc-icon-magnify-glass" href="#"></a>
        </div>
          </div>
  </div>
      <form class="m-menu-search" method="get" action="//search.abc.go.com/search">
    <div class="m-menu-search-wrapper">
        <div class="row">
            <header class="m-menu-search-form columns">
                <div class="m-menu-search-close abc-icon-circle-close grey"></div>
                <button type="submit" class="m-menu-search-icon abc-icon-magnify-glass grey"></button>
                <input class="grey" name="q" id="searchInput" type="text"/>
                <label class="m-menu-search-label grey">Start Typing...</label>
            </header>
            <div class="searchResults" data-ramp-ac-input="searchInput"
                 data-ramp-ac-config="//embed.widget.cx/sites/abccom/ac.json" data-ramp-ac=""></div>
        </div>
    </div>
</form>        <section class="mobile-menu row ">
    <div class="m-menu-drop-nav">
        <div class="row">
            <div class="columns navigation-group">
                <ul class="show-list-navigation navigation-group no-list-style">
                    
                                <li><span class="navigation-group-link text4 extra-light lowercase"><a
                                            href="http://abcnews.go.com/GMA"
                                            target="_self"
                                            class="dark-grey">Home</a></span></li>
                            
                                <li><span class="navigation-group-link text4 extra-light lowercase"><a
                                            href="/shows/good-morning-america"
                                            target="_self"
                                            class="dark-grey">Episodes</a></span></li>
                                            </ul>
                            </div>
        </div>
    </div>
    <header class="mobile-menu-section-header hide-for-large-up">
        <div class="row">
            <div class="columns">
                <span
                    class="text4 dark-grey lowercase navtitle">abc.com</span>
                <hr/>
            </div>
        </div>
    </header>
            <div class="m-menu-drop-nav m-menu-show-drop-nav">
            <div class="row">
                <div class="columns navigation-group">
                    <header class="m-menu-drop-nav-header show-for-large-up">
                        <span class="navigation-group-link text4 grey lowercase navtitle">Shows</span>
                        <hr/>
                    </header>
                    <ul class="show-list-navigation navigation-group no-list-style">
                        <li class="expandable-list"><a
                                class="hide-for-large-up extra-light dark-text expanded-list-title"
                                href="#">Shows <span
                                    class="abc-icon-arrow-down icon expand-arrow"></span></a>
                            <ul class="m-menu-link-list collapsed-list">
                                    
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/american-crime"
                                                class="dark-grey">American Crime</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/american-housewife"
                                                class="dark-grey">American Housewife</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/the-bachelor"
                                                class="dark-grey">The Bachelor</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/blackish"
                                                class="dark-grey">black-ish</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/the-catch"
                                                class="dark-grey">The Catch</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/dancing-with-the-stars"
                                                class="dark-grey">Dancing with the Stars</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/designated-survivor"
                                                class="dark-grey">Designated Survivor</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/fresh-off-the-boat"
                                                class="dark-grey">Fresh Off the Boat</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/general-hospital"
                                                class="dark-grey">General Hospital</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/the-goldbergs"
                                                class="dark-grey">The Goldbergs</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/greys-anatomy"
                                                class="dark-grey">Grey's Anatomy</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/imaginary-mary"
                                                class="dark-grey">Imaginary Mary</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/jimmy-kimmel-live"
                                                class="dark-grey">Jimmy Kimmel Live!</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/modern-family"
                                                class="dark-grey">Modern Family</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/once-upon-a-time"
                                                class="dark-grey">Once Upon A Time</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/quantico"
                                                class="dark-grey">Quantico</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/scandal"
                                                class="dark-grey">Scandal</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/speechless"
                                                class="dark-grey">Speechless</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/time-after-time"
                                                class="dark-grey">Time After Time</a></span>
                                        </li>

                                                                    <li class="m-menu-link-list-item">
                                <span class="navigation-group-link text5 subtitle m-menu-shows-all-link lowercase"><a
                                        href="/shows">View All Shows <span
                                            class="abc-icon-arrow-right"></span></a></span>
                                </li>
                            </ul>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
                <div class="m-menu-drop-nav m-menu-global-drop-nav">
            <div class="row">
                <div class="columns navigation-group">
                    <header class="m-menu-drop-nav-header show-for-large-up">
                    <span class="navigation-group-link text4 grey lowercase navtitle">
                        abc.com</span>
                        <hr/>
                    </header>
                    <ul class="show-list-navigation navigation-group m-menu-link-list">
                                                                                                                                                                                                                                                                                                                        
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light lowercase"><a
                                                href="/schedule"
                                                class="dark-grey">schedule</a></span>
                                        </li>

                                                                                                                                                                                                    
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light lowercase"><a
                                                href="/watch-live"
                                                class="dark-grey">live tv</a></span>
                                        </li>

                                                                                                                                                                                                    
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light lowercase"><a
                                                href="/my-profile"
                                                class="dark-grey">continue watching</a></span>
                                        </li>

                                                                                                                                                                                                    
                                        <li class="m-menu-link-list-item">
                                        <span class="navigation-group-link text4 extra-light lowercase"><a
                                                href="http://oscar.go.com"
                                                class="dark-grey">oscar.com</a></span>
                                        </li>

                                                                                                                                                                                                                                                                                                                
                                <li class="m-menu-link-list-item">
                                <span class="navigation-group-link text4 extra-light lowercase"><a
                                        href="/apps"
                                        target="_self"
                                        class="dark-grey">apps</a></span>
                                </li>

                            
                                <li class="m-menu-link-list-item">
                                <span class="navigation-group-link text4 extra-light lowercase"><a
                                        href="http://abctvstore.cafepress.com/abcstore?utm_source=abc&utm_medium=globalheader&utm_campaign=none&cmp=abc_globalheader"
                                        target="_app"
                                        class="dark-grey">shop</a></span>
                                </li>

                            
                                <li class="m-menu-link-list-item">
                                <span class="navigation-group-link text4 extra-light lowercase"><a
                                        href="/music-lounge"
                                        target="_self"
                                        class="dark-grey">music</a></span>
                                </li>

                            
                                <li class="m-menu-link-list-item">
                                <span class="navigation-group-link text4 extra-light lowercase"><a
                                        href="http://abcnews.go.com"
                                        target="_self"
                                        class="dark-grey">abc news</a></span>
                                </li>

                            
                                <li class="m-menu-link-list-item">
                                <span class="navigation-group-link text4 extra-light lowercase"><a
                                        href="http://freeform.go.com"
                                        target="_self"
                                        class="dark-grey">freeform</a></span>
                                </li>

                            
                                <li class="m-menu-link-list-item">
                                <span class="navigation-group-link text4 extra-light lowercase"><a
                                        href="/faq"
                                        target="_self"
                                        class="dark-grey">faq</a></span>
                                </li>

                            
                        <li class="m-menu-link-list-item mvpd-sign-out">
                            <span class="navigation-group-link text4 extra-light lowercase hi"></span>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </section>
        <div class="m-menu-drop-nav m-menu-show-drop-nav show-for-large-up">
    <div class="row">
        <div class="columns navigation-group">
            <header class="m-menu-drop-nav-header show-for-large-up">
                <span class="navigation-group-link text4 grey lowercase navtitle">Shows</span>
                <hr/>
            </header>
            <ul class="show-list-navigation navigation-group no-list-style">
                <li class="expandable-list"><!--
                 --><a class="hide-for-large-up extra-light dark-text expanded-list-title"
                       href="#">Shows <!--
                    --><span class="abc-icon-arrow-down icon expand-arrow"></span><!--
                --></a>
                    <ul class="m-menu-link-list collapsed-list">
                                                        <li class="m-menu-link-list-item">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/american-crime"
                                           class="faded-grey">American Crime</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/american-housewife"
                                           class="faded-grey">American Housewife</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/the-bachelor"
                                           class="faded-grey">The Bachelor</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/blackish"
                                           class="faded-grey">black-ish</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/the-catch"
                                           class="faded-grey">The Catch</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/dancing-with-the-stars"
                                           class="faded-grey">Dancing with the Stars</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/designated-survivor"
                                           class="faded-grey">Designated Survivor</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/fresh-off-the-boat"
                                           class="faded-grey">Fresh Off the Boat</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/general-hospital"
                                           class="faded-grey">General Hospital</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/the-goldbergs"
                                           class="faded-grey">The Goldbergs</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/greys-anatomy"
                                           class="faded-grey">Grey's Anatomy</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/imaginary-mary"
                                           class="faded-grey">Imaginary Mary</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/jimmy-kimmel-live"
                                           class="faded-grey">Jimmy Kimmel Live!</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/modern-family"
                                           class="faded-grey">Modern Family</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/once-upon-a-time"
                                           class="faded-grey">Once Upon A Time</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/quantico"
                                           class="faded-grey">Quantico</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/scandal"
                                           class="faded-grey">Scandal</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/speechless"
                                           class="faded-grey">Speechless</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/time-after-time"
                                           class="faded-grey">Time After Time</a><!--
                                 --></span>
                                </li>
                                                    <li class="m-menu-link-list-item">
                            <a class="button navigation-group-link subtitle m-menu-shows-all-link lowercase" href="/shows">view all shows </a>
                        </li>
                    </ul>
                </li>
            </ul>
        </div>
    </div>
</div>
    <div class="m-menu-drop-nav m-menu-global-drop-nav show-for-large-up">
    <div class="row">
        <div class="columns navigation-group">
            <header class="m-menu-drop-nav-header show-for-large-up">
                <span
                    class="navigation-group-link text4 grey lowercase navtitle">abc.com</span>
                <hr/>
            </header>
            <ul class="show-list-navigation navigation-group m-menu-link-list">
                
                        <li class="m-menu-link-list-item">
                            <span class="navigation-group-link text-header-nav extra-light lowercase"><a
                                    href="/apps"
                                    target="_self"
                                    class="faded-grey">apps</a></span>
                        </li>

                    
                        <li class="m-menu-link-list-item">
                            <span class="navigation-group-link text-header-nav extra-light lowercase"><a
                                    href="http://abctvstore.cafepress.com/abcstore?utm_source=abc&utm_medium=globalheader&utm_campaign=none&cmp=abc_globalheader"
                                    target="_app"
                                    class="faded-grey">shop</a></span>
                        </li>

                    
                        <li class="m-menu-link-list-item">
                            <span class="navigation-group-link text-header-nav extra-light lowercase"><a
                                    href="/music-lounge"
                                    target="_self"
                                    class="faded-grey">music</a></span>
                        </li>

                    
                        <li class="m-menu-link-list-item">
                            <span class="navigation-group-link text-header-nav extra-light lowercase"><a
                                    href="http://abcnews.go.com"
                                    target="_self"
                                    class="faded-grey">abc news</a></span>
                        </li>

                    
                        <li class="m-menu-link-list-item">
                            <span class="navigation-group-link text-header-nav extra-light lowercase"><a
                                    href="http://freeform.go.com"
                                    target="_self"
                                    class="faded-grey">freeform</a></span>
                        </li>

                    
                        <li class="m-menu-link-list-item">
                            <span class="navigation-group-link text-header-nav extra-light lowercase"><a
                                    href="/faq"
                                    target="_self"
                                    class="faded-grey">faq</a></span>
                        </li>

                                    <li class="m-menu-link-list-item mvpd-sign-out">
                    <span class="navigation-group-link text4 extra-light lowercase hi"></span>
                </li>
            </ul>
        </div>
    </div>
</div>
  </header>
        <section
     data-m-id="1016743" data-m-name="show_menu" data-m-type="submenu"     class="module m-submenu showheader show-for-large-up ">
    <section class="m-submenu-show-branding"
             style="background-image : url('http://cdn1.edgedatg.com/aws/abcnews/GoodMorningAmerica/GMA_2015_Header_3200x180.jpg'); background-color : #c3d2d0;">
        <div class="m-submenu-show-branding-wrapper row">
            <h1 class="m-submenu-logo-h1">
                <a href="/shows/good-morning-america" class="m-submenu-logo text-center">
                    <img class="m-submenu-logo" src="https://cdn1.edgedatg.com/aws/v2/abc/GoodMorningAmerica/showimages/dadb0faa0fa9c373304cc4c6da2f874b/640x180-Q100_dadb0faa0fa9c373304cc4c6da2f874b.png" alt="Good Morning America"/>
                </a>
            </h1>
            <span class="m-submenu-tunein text5 light text-center"><span class="bold">WEEKDAYS 7:00AM</span></span>
        </div>
    </section>
            <section class="show-subnav">
            <div class="wrapper">
                <div class="row">
                    <nav class="columns small-12 xlarge-7 show-list-navigation-column">
                        <ul class="inline-list show-list-navigation">
                            <li class="show-list-nav-item"><a class="extra-light text7 dark-text"
                                  target="_self"
                                  href="http://abcnews.go.com/GMA">Home</a></li>
<li class="show-list-nav-item"><a class="extra-light text7 dark-text"
                                  target="_self"
                                  href="/shows/good-morning-america">Episodes</a></li>
                            <li class="show-list-nav-item show-list-nav-item-social">
                                                            </li>
                            <li class="show-list-nav-item show-list-nav-more">
                                <a class="extra-light show-list-nav-more-link dark-text text7" href="#">More
                                    <span class="abc-icon-arrow-down icon"></span></a>

                                <section class="dropdownlist">
                                    <div class='dropdownlist-wrapper'>
                                        <ul class="no-list-style dropdownlist-list"></ul>
                                    </div>
                                </section>

                            </li>
                        </ul>
                    </nav>
                                    </div>
            </div>
        </section>
        <section class="m-submenu-drawer">
        <div class="row">
            <div class="columns">
                <ul class="large-block-grid-5">
                                    </ul>
            </div>
        </div>
    </section>
</section>
    </div>

    <main class="content region">
        <div class="modules">
            <section
     data-m-id="801981" data-m-name="messages" data-m-type="messages"     class="module m-message module-static row ">
    <div class="columns large-3 m-message-alert-icon">
        <span class="icon abc-icon-alert"></span>
    </div>
    <div class="columns large-8 messages-wrapper"></div>
    <div class="close columns large-1">
        <div class="abc-icon-close iconfont"></div>
    </div>
</section>            <section
     data-m-id="80068" data-m-name="videoplayer_80068" data-m-type="videoplayer"     class="module m-videoplayer m-videoplayer-lf"
    data-has-affiliate-logo="1"
    data-module-type="videoplayer"
    data-embed-mvpd-picker="1"
    data-embed-roadblock="1">

    <div class="m-videoplayer-wrapper">
                <div class="row m-videoplayer-videoplayer">
            <div class="aspectBuffer"></div>
            <div class="videoContainer m-videoplayer-embed m-videoplayer-embed-lf"

            data-video-id="VDKA3758325" data-is-digital-only="false" data-accesslevel="1"width="100%" height="100%" data-autoplay="true" data-language="en"            data-image-web="http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-1000x563-Q90_1409810018758.jpg" >
                <div id="playerContainer" class="datgPlayer m-videoplayer-container">
    <div class="datgUi loading"></div>
</div>    <picture class="background fluid-img lazyload not-visible">
                <source class="mobile-source"
                srcset="http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-512x288-Q90_1409810018758.jpg 2x, http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-320x180-Q90_1409810018758.jpg 1x"
                media="(max-width: 671px)"/>
                        <source class="tablet-source"
                srcset="http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-1228x691-Q90_1409810018758.jpg 2x, http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-768x432-Q90_1409810018758.jpg 1x"
                media="(max-width: 999px)"/>
                        <source class="web-source"
                srcset="http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-1600x900-Q90_1409810018758.jpg 2x, http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-1000x563-Q90_1409810018758.jpg 1x"
                media="(min-width: 1000px)"/>
                        <img
            src="http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-320x180-Q90_1409810018758.jpg"
            class="lazyload fluid-img"
            alt=""/>
            </picture>
            </div>
        </div>
    </div>

    <div class="row m-videoplayer-content-row">
        <div id="recap" class="m-videoplayer-content m-videoplayer-content-lf">
    <header class="m-videoplayer-header">
                    <div class="affilate-logo"></div>
                <h1 class="text2 extra-light m-videoplayer-title light has-affilate">
            <span class="season-number"></span>
            <span class="episode-number"></span>
            <span class="m-videoplayer-episode-title">03/28/17: US-Led Airstrike on Mosul May Have Killed Iraqi Civilians</span>
        </h1>
    </header>
    <hr class="m-videoplayer-hr"/>
    <div class="m-videoplayer-episodemeta text5 grey">01:05:53 | 03/28/17 | NR | CC</div>

    <section class="m-expandable-text">
        <div class="m-videoplayer-summary expandable-section">
            'Sharkwater' filmmaker's family to file lawsuit; Scarlett Johansson opens up about 'Ghost in the Shell'        </div>
        <a href="#" class="continue-reading">Continue Reading
            <span class="abc-icon-arrow-down icon"></span>
        </a>
    </section>
</div>            </div>
</section>
        </div>
    </main>

    <div class="footer-modules">
        <section  data-m-id="480446" data-m-name="breadcrumbs" data-m-type="breadcrumbs"     class="module module-row row ">
    <div id="breadcrumb-data">
        <nav class="breadcrumbs">
            <ul class="inline-list">
                                    <li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                        <span class="abc-icon-arrow-right breadcrumb-icon"></span>
                        <a href="/shows/good-morning-america"  class="breadcrumb-link" itemprop="url"
                           title="what's on tonight Good Morning America">
                            <span class="extra-light text7" itemprop="title">Good Morning America</span>
                        </a>
                    </li>
                                    <li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                        <span class="abc-icon-arrow-right breadcrumb-icon"></span>
                        <a href="/shows/good-morning-america/episode-guide/2017-03/28-032817-us-led-airstrike-mosul-killed-iraqi-civilians"  class="breadcrumb-link" itemprop="url"
                           title="what's on tonight 03/28/17: US-Led Airstrike on Mosul May Have Killed Iraqi Civilians">
                            <span class="extra-light text7" itemprop="title">03/28/17: US-Led Airstrike on Mosul May Have Killed Iraqi Civilians</span>
                        </a>
                    </li>
                            </ul>
        </nav>
    </div>
</section>                <footer  data-m-id="589244" data-m-name="footer_menu" data-m-type="menu" class="module m-footer "
>
    <div class="row">
        <section class="columns">
                            <ul class="m-footer-links no-list-style">
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="/info"
                                 title="company info"
                                 target="_self">company info</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="/feedback"
                                 title="contact"
                                 target="_self">contact</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="http://preferences-mgr.truste.com/?type=abc&affiliateId=115"
                                 title="interest-based ads"
                                 target="_blank">interest-based ads</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="http://disneytermsofuse.com/"
                                 title="terms of use"
                                 target="_blank">terms of use</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="http://disneyprivacycenter.com/"
                                 title="privacy policy"
                                 target="_blank">privacy policy</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="https://disneyprivacycenter.com/notice-to-california-residents/"
                                 title="your california privacy rights"
                                 target="_blank">your california privacy rights</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="https://disneyprivacycenter.com/kids-privacy-policy/english/"
                                 title="children's online privacy policy"
                                 target="_blank">children's online privacy policy</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="/closed-captioning"
                                 title="closed captioning"
                                 target="_self">closed captioning</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="http://www.nielsen.com/digitalprivacy"
                                 title="about Nielsen measurement"
                                 target="_blank">about Nielsen measurement</a>
    </li>
                                                        </ul>
                        <div class="m-footer-social-links">
                                    <a class="icon light-grey abc-icon-twitter" href="http://twitter.com/ABCNetwork"
                       target="_blank"
                       title="Twitter"></a>
                                                    <a class="icon light-grey abc-icon-facebook" href="http://www.facebook.com/ABCNetwork?ref=ts"
                       target="_blank" title="Facebook"></a>
                                                    <a class="icon light-grey abc-icon-googleplus" href="https://plus.google.com/+ABCNetwork"
                       target="_blank" title="Google+"></a>
                            </div>
        </section>
    </div>
</footer>    </div>

</div>

    <section  data-m-id="81604" data-m-name="admarker_81604" data-m-type="admarker" data-m-slid="rectangle" data-m-slau="Rectangle 300x250"         class="module m-admarker module-marker ">
    </section>
<script type="text/javascript">
    (function () {
                var fwmrmRandomNumber = Math.floor(Math.random() * 100000) + 10000;
        window._fw_linktag_params = {
            scan_delay: 0,
            allow_rescan_after: 15000,
                        server: "2912a.v.fwmrm.net",
            network_id: "168234",
            profile: "g_linktag2_html",
            other_global_params: "csid=abc_fep_fepplayer&caid=2017-03;target=28-032817-us-led-airstrike-mosul-killed-iraqi-civilians&sfid=109036&pvrn=" + fwmrmRandomNumber,
            key_values: ""
        };

                var e = function () {
            if (document.addEventListener) document.removeEventListener('DOMContentLoaded', e, false);
            else window.detachEvent('onload', e);
            window._fw_page_ready = true;
        };
        if (document.addEventListener) document.addEventListener('DOMContentLoaded', e, false);
        else if (window.attachEvent) window.attachEvent('onload', e);
                var lt = document.createElement('script');
        lt.type = 'text/javascript';
        lt.async = true;

                lt.src = "https://mssl.fwmrm.net/p/abc_live/LinkTag2.js";

                var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(lt, s);
            })();
</script>
<script type="text/javascript">
    var s_account = "wdgabcsite,wdgabcrollup,wdgwatchsitesroll,wdgwabcdesktop,wdgwabcsecondary,wdgasec,wdgabccom,wdgdatgabc,wdgdatgabcdisneyrollup";
</script><script type="text/javascript">
    var clientConfig = {"freeWheel":{"siteSectionFallbackId":"109036","siteSectionId":"abc_fep_fepplayer","collection":"","networkId":"168234","serverUrl":"2912a.v.fwmrm.net"},"omnitureConfig":{"pageName":"abc:shows:good-morning-america:episode-guide:2017-03:28-032817-us-led-airstrike-mosul-killed-iraqi-civilians","language":"en","optimizelyEnabled":"true","scodePath":"https:\/\/cdn1.edgedatg.com\/aws\/assets\/cp\/web\/assets\/js\/s_code_hsm2.js","props":{"pageName":"abc:shows:good-morning-america:episode-guide:2017-03:28-032817-us-led-airstrike-mosul-killed-iraqi-civilians","channel":"abc:shows","server":"10.238.32.219","prop2":"[getSWID]","prop3":"[getAuthNStatus]","prop5":"[getOsAndBrowser]","prop6":"","prop8":"false","prop9":"en","prop10":"true","prop18":"VDKA3758325","prop31":"ep000018937820","prop47":"Tue, 28 Mar 2017 02:00:00 -0700","prop59":"full episode","prop11":"[getOS]","prop12":"[getFlashVersion]","prop13":"[getBrowserNameAndVersion]","prop19":"[checkIfUserRegistered]","events":"","prop23":"http:\/\/abc.go.com\/shows\/good-morning-america\/episode-guide\/2017-03\/28-032817-us-led-airstrike-mosul-killed-iraqi-civilians","prop25":"abc:site","prop26":"abc:shows","prop27":"abc:shows:show detail","prop52":"abc","prop33":"false","prop28":"abc:good-morning-america:episode-year-month","prop29":"abc:episode-year-month","prop56":"good-morning-america","prop42":"gma","prop20":"abc:shows:good-morning-america:episode-guide:2017-03:28-032817-us-led-airstrike-mosul-killed-iraqi-civilians","prop36":"lf","prop43":"Tue, 28 Mar 2017 00:00:00 PDT","prop44":"Wed, 28 Jun 2017 02:00:00 -0700","prop45":"3953000","prop46":"87","prop48":"gma-03-28-17-us-led-airstrike-on-mosul-may-have-killed-iraqi-civilians","prop50":"gma170328","prop51":"","prop55":"7"}},"embedPlayerParams":{"siteSectionLevel2":"abc:shows","siteSectionLevel3":"abc:shows:show detail","siteSectionLevel4":"abc:shows:show detail:episode-guide","startSource":"abc:shows:show detail:episode-guide:manual"},"messages":{"downloadApp":{"ios_msg":{"linkHref":"abcplayer:\/\/show\/SH5587637\/video\/VDKA3758325","storeHref":"https:\/\/control.kochava.com\/v1\/cpi\/click?campaign_id=kowatch-abc----ios54248de49c329a305fe22e358a&network_id=1971&device_id=device_id&site_id=1"},"android_msg":{"linkHref":"intent:\/\/abcplayer\/show\/SH5587637\/video\/VDKA3758325\/#Intent;scheme=http;package=com.disney.datg.videoplatforms.android.abc;S.browser_fallback_url=https:\/\/control.kochava.com\/v1\/cpi\/click?campaign_id=kowatch-abc----android54248bfb86df3ca932505993ae&network_id=1971&device_id=device_id&site_id=1;end","storeHref":"https:\/\/control.kochava.com\/v1\/cpi\/click?campaign_id=kowatch-abc----android54248bfb86df3ca932505993ae&network_id=1971&device_id=device_id&site_id=1"},"kindle_msg":{"linkHref":"amzn:\/\/apps\/android?p=com.disney.datg.videoplatforms.android.amazon.kindle.abc","storeHref":"amzn:\/\/apps\/android?p=com.disney.datg.videoplatforms.android.amazon.kindle.abc"}}},"environment":"production"};
</script>



<script type="text/javascript" src="//cdn1.edgedatg.com/aws/site/2.5.0.18/js/production/001/001/datg.js"></script>
    <!-- SITE BUILD NUMBER: 2.5.0.18 -->
<!-- CORE BUILD NUMBER: 1.12.0.3 -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"8d01ff17d1","applicationID":"7645344","transactionName":"NVNRYRdWV0tQWxcIXQwZcEAWQ1ZVHl0TCEENUlYYHFJYShxVDA9GCg==","queueTime":0,"applicationTime":137,"atts":"GRRGF19MRBQTWUFbSR9L","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>