<!DOCTYPE html>
<html class="no-js ">
<head>


<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
<meta name="description" content="Nightline full episode recap, 07/24/2017: How Cyndi Lauper Helped Panic!'s Brendon Urie Star in 'Kinky Boots'; Channing Tatum Surprised Fans in LA With Vodka" />
<meta name="keywords" content="Nightline, 07/24/17:  Steve Madden's Unconventional Path to Shoe Success and a Second Chance, episode recap, episode summary, episode synopsis, 07/24/2017" />
<link rel="alternate" href="android-app://com.disney.datg.videoplatforms.android.abc/abcplayer" />
<link rel="apple-touch-icon" href="//cdn1.edgedatg.com/aws/abc/prod/images/abclogo_57x57.png" />
<link rel="shortcut icon" href="//cdn1.edgedatg.com/aws/abc/prod/images/favicon-abc.ico" />
<meta name="apple-itunes-app" content="app-id=364191819, app-argument=http://abc.go.com/watch-live" />
<meta name="google-play-app" content="app-id=com.disney.datg.videoplatforms.android.abc" />
<meta name="google-site-verification" content="U_5rA3lHEyQuPWd3EHhOBfNDoweYB-btpslPdxUKpCs" />
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-PackageFamilyName" content="ABC.ABCPlayer" />
<meta name="msapplication-TileColor" content="#2D2D2D" />
<meta name="msapplication-TileImage" content="//cdn1.edgedatg.com/aws/abc/prod/images/favicon_ie10.png" />
<meta name="msvalidate.01" content="0EABD001D404EA9DDE2025E9E4F14CAF" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<meta property="fb:app_id" content="137585909851" />
<meta property="og:app_id" content="137585909851" />
<meta name="og:image" content="https://cdn1.edgedatg.com/aws/v2/abcnews/Nightline/video/38146/be7650fef3d74ce37a0d9b734d154310/579x325-Q100_be7650fef3d74ce37a0d9b734d154310.jpg" />
<link rel="canonical" href="https://abc.go.com/shows/nightline/episode-guide/2017-07/24-072417-steve-maddens-unconventional-path-to-shoe-success-and-a-second-chance" />
<meta name="description" content="Visit The official Nightline online at ABC.com. Get exclusive videos, blogs, photos, cast bios, free episodes and more." />
<meta name="twitter:site" content="@{twitter.account}" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="og:description" content="Nightline full episode recap: How Cyndi Lauper Helped Panic!'s Brendon Urie Star in 'Kinky Boots'; Channing Tatum Surprised Fans in LA With Vodka" />
<meta name="twitter:image" content="https://cdn1.edgedatg.com/aws/v2/abcnews/Nightline/video/38146/be7650fef3d74ce37a0d9b734d154310/579x325-Q100_be7650fef3d74ce37a0d9b734d154310.jpg" />
<meta name="og:image" content="https://cdn1.edgedatg.com/aws/v2/abcnews/Nightline/video/38146/be7650fef3d74ce37a0d9b734d154310/579x325-Q100_be7650fef3d74ce37a0d9b734d154310.jpg" />
<meta name="og:title" content="Nightline: 07/24/17:  Steve Madden's Unconventional Path to Shoe Success and a Second Chance Watch Full Episode | 07/24/2017" />
<meta name="og:url" content="https://abc.go.com/shows/nightline/episode-guide/2017-07/24-072417-steve-maddens-unconventional-path-to-shoe-success-and-a-second-chance" />
<meta property="og:site_name" content="ABC" />
<title>Nightline: 07/24/17:  Steve Madden's Unconventional Path to Shoe Success and a Second Chance Watch Full Episode | 07/24/2017</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">
<link rel="stylesheet" type="text/css" href="//cdn1.edgedatg.com/aws/site/3.2.0.20/css/production/001/001/abcfonts.css"/>
<link rel="stylesheet" type="text/css" href="//cdn1.edgedatg.com/aws/site/3.2.0.20/css/production/001/001/abc.css"/>
<script type="text/javascript" src="//cdn1.edgedatg.com/aws/site/3.2.0.20/js/production/001/001/modernizr.js"></script>
<script type="text/javascript" src="https://cdn1.edgedatg.com/aws/apps/datg/web-js-telemetry-service/1.0.0.6/production/js/datgts.js"></script>
<script type="text/javascript" src="https://cdn.unid.go.com/js/unid.min.js" data-client="DATG-ABCDOTCOM.WEB"></script>
<script type="text/javascript" src="//cdn1.edgedatg.com/aws/apps/datg/web-player-unity/1.0.10.20/js/embed.min.js"></script>

<!-- nielsen scripts --> <script type="text/javascript" src="//secure-dcr.imrworldwide.com/novms/js/2/ggcmb510.js"></script><script type="text/javascript">window.addEventListener && window.addEventListener('load', function() {NOLCMB && NOLCMB.getInstance('DCR').ggInitialize({apid: 'P5D99BE17-C04D-4521-9B5D-43B97D3B7A4A', sfcode: 'dcr', apn: 'ABC', nsdkv: '511'});});</script>
<!-- optimizely --> <script src="//cdn.optimizely.com/js/9823262.js"></script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"TVEpisode","name":"07/24/17:  Steve Madden's Unconventional Path to Shoe Success and a Second Chance","@id":"https://abc.go.com/shows/nightline/episode-guide/2017-07/24-072417-steve-maddens-unconventional-path-to-shoe-success-and-a-second-chance","episodeNumber":"146","partOfSeason":{"@type":"TVSeason","seasonNumber":"38"},"partOfSeries":{"@type":"TVSeries","name":"Nightline","sameAs":""},"potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","urlTemplate":"https://abc.go.com/shows/nightline/episode-guide/2017-07/24-072417-steve-maddens-unconventional-path-to-shoe-success-and-a-second-chance","inLanguage":"en","actionPlatform":["http://schema.org/DesktopWebPlatform","http://schema.org/MobileWebPlatform"]},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","availabilityStarts":"2017-07-31T02:00:00.000-07:00","availabilityEnds":"2022-07-24T02:00:00.000-07:00","eligibleRegion":[{"@type":"Country","name":"US"}]},{"@type":"Offer","category":"externalSubscription","availabilityStarts":"2017-07-24T02:00:00.000-07:00","availabilityEnds":"2022-07-24T02:00:00.000-07:00","eligibleRegion":[{"@type":"Country","name":"US"}]}]}],"releasedEvent":{"@type":"PublicationEvent","startdate":"2017-07-24T00:00:00.000-07:00","location":{"@type":"Country","name":"US"}},"description":"How Cyndi Lauper Helped Panic!'s Brendon Urie Star in 'Kinky Boots'; Channing Tatum Surprised Fans in LA With Vodka","url":"https://abc.go.com/shows/nightline/episode-guide/2017-07/24-072417-steve-maddens-unconventional-path-to-shoe-success-and-a-second-chance"}</script>
</head>
<body  data-l-id="1017516" data-l-name="" data-l-type="" class="butterscotch t-dark butterscotch hide-episode-number hide-season-number"  data-show-title="Nightline">


<!-- crazy egg scripts --> <script type="text/javascript"> setTimeout(function() {var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/8430.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)} , 1); </script><div class="page-wrapper">
    
        
    <div class="header-modules">
        <header
   data-m-id="52087" data-m-name="main_menu" data-m-type="menu" class="m-menu module ">
  <div class="m-menu-wrapper">
          <section class="m-mvpdauth">
    <div class="row">            <span class="mvpd-auth-bar-text"></span>
            </div>
</section>        <div class="row m-menu-row">
      <aside class="m-menu-logo-title small-10">
                  <a href="http://abc.go.com">
            <img class="m-menu-logo left" src="https://cdn1.edgedatg.com/aws/assets/cp/web/abc/images/abc_butterscotch_logo_v2.png"
                 alt="ABC"/>
          </a>
                <script type="application/ld+json">
                    {
                        "@context": "http://schema.org/",
                        "@type": "abc.com",
                        "url": "http://abc.go.com",
                        "logo": "https://cdn1.edgedatg.com/aws/assets/cp/web/abc/images/abc_butterscotch_logo_v2.png"
                    }
                </script>
                              <div
              class="m-menu-page-title hide-for-large-up  ">
              <a href="/shows/nightline"
                 class="m-menu-showtitle text3 regular black truncate-text">Nightline</a>
                        <span class="m-menu-tune-in text6 light grey"><span
                            class="bold">WEEKNIGHTS 12:35 AM ET|11:35 PM CT</span></span>
            </div>
                        </aside>
      <nav class="m-menu-global-navigation small-1">
                  <a class="m-menu-mobile-global-link faded-grey hide-for-large-up right" href="#" data-t-id="l42">
            <span class="m-menu-mobile-bar"></span>
            <span class="m-menu-mobile-bar"></span>
            <span class="m-menu-mobile-bar"></span>
            <span class="m-menu-mobile-bar"></span>
          </a>
                <ul class="m-menu-global-list-navigation inline-list show-for-large-up">
                            <li data-t-id="l0">
                    <div class="m-menu-global-section">
                      <a class="light faded-grey m-menu-item m-menu-showlist-link"
                         href="#"
                         target="module">
                        shows                                                  <span class="abc-icon-arrow-down faded-grey"></span>
                                              </a>
                    </div>
                  </li>
                                  <li data-t-id="l1">
                    <div class="m-menu-global-section">
                      <a class="light faded-grey m-menu-item m-menu--link"
                         href="/schedule"
                         target="_self">
                        schedule                                              </a>
                    </div>
                  </li>
                                  <li data-t-id="l2">
                    <div class="m-menu-global-section">
                      <a class="light faded-grey m-menu-item m-menu-live-link"
                         href="/watch-live"
                         target="_self">
                        live tv                                              </a>
                    </div>
                  </li>
                                  <li data-t-id="l3">
                    <div class="m-menu-global-section">
                      <a class="light faded-grey m-menu-item m-menu-favorites-link"
                         href="/my-profile"
                         target="_self">
                        continue watching                                              </a>
                    </div>
                  </li>
                                  <li data-t-id="l4">
                    <div class="m-menu-global-section">
                      <a class="light faded-grey m-menu-item m-menu-apps-link"
                         href="/apps"
                         target="_self">
                        apps                                              </a>
                    </div>
                  </li>
                                      <li
            data-t-id="l5"            >
              <div class="m-menu-global-section">
                <a class="light faded-grey m-menu-global-link" href="#">
                  More
                  <span class="abc-icon-arrow-down faded-grey"></span>
                </a>
              </div>
            </li>
                            </ul>
      </nav>
              <div class="m-menu-global-navigation-search-icon">
          <a class="light faded-grey m-menu-search-link abc-icon-magnify-glass" href="#" data-t-id="l43"></a>
        </div>
          </div>
  </div>
      <form class="m-menu-search" method="get" action="//search.abc.go.com/search">
    <div class="m-menu-search-wrapper">
        <div class="row">
            <header class="m-menu-search-form columns">
                <div class="m-menu-search-close abc-icon-circle-close grey"></div>
                <button type="submit" class="m-menu-search-icon abc-icon-magnify-glass grey"></button>
                <input class="grey" name="q" id="searchInput" type="text"/>
                <label class="m-menu-search-label grey">Start Typing...</label>
            </header>
            <div class="searchResults" data-ramp-ac-input="searchInput"
                 data-ramp-ac-config="//embed.widget.cx/sites/abccom/ac.json" data-ramp-ac=""></div>
        </div>
    </div>
</form>        <section class="mobile-menu row ">
    <div class="m-menu-drop-nav">
        <div class="row">
            <div class="columns navigation-group">
                <ul class="show-list-navigation navigation-group no-list-style">
                    
                                <li>
                                    <span class="navigation-group-link text4 extra-light lowercase"
                                          data-t-id="l6">
                                        <a href="http://abcnews.go.com/Nightline"
                                           target="_self"
                                           class="dark-grey">Home                                        </a>
                                    </span>
                                </li>
                            
                                <li>
                                    <span class="navigation-group-link text4 extra-light lowercase"
                                          data-t-id="l7">
                                        <a href="/shows/nightline"
                                           target="_self"
                                           class="dark-grey">Episodes                                        </a>
                                    </span>
                                </li>
                                            </ul>
                            </div>
        </div>
    </div>
    <header class="mobile-menu-section-header hide-for-large-up">
        <div class="row">
            <div class="columns">
                <span
                    class="text4 dark-grey lowercase navtitle">abc.com</span>
                <hr/>
            </div>
        </div>
    </header>
            <div class="m-menu-drop-nav m-menu-show-drop-nav">
            <div class="row">
                <div class="columns navigation-group">
                    <header class="m-menu-drop-nav-header show-for-large-up">
                        <span class="navigation-group-link text4 grey lowercase navtitle">Shows</span>
                        <hr/>
                    </header>
                    <ul class="show-list-navigation navigation-group no-list-style">
                        <li class="expandable-list" data-t-id="l0"><a
                                class="hide-for-large-up extra-light dark-text expanded-list-title"
                                href="#">Shows <span
                                    class="abc-icon-arrow-down icon expand-arrow"></span></a>
                            <ul class="m-menu-link-list collapsed-list">
                                    
                                        <li class="m-menu-link-list-item" data-t-id="l17">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/american-housewife"
                                                class="dark-grey">American Housewife</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l18">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/the-bachelorette"
                                                class="dark-grey">The Bachelorette</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l19">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/battle-of-the-network-stars"
                                                class="dark-grey">Battle of the Network Stars</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l20">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/blackish"
                                                class="dark-grey">black-ish</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l21">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/boy-band"
                                                class="dark-grey">Boy Band</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l22">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/celebrity-family-feud"
                                                class="dark-grey">Celebrity Family Feud</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l23">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/descendants-2-abc"
                                                class="dark-grey">Disney's Descendants 2</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l24">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/designated-survivor"
                                                class="dark-grey">Designated Survivor</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l25">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/general-hospital"
                                                class="dark-grey">General Hospital</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l26">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/the-gong-show"
                                                class="dark-grey">The Gong Show</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l27">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/greys-anatomy"
                                                class="dark-grey">Grey's Anatomy</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l28">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/jimmy-kimmel-live"
                                                class="dark-grey">Jimmy Kimmel Live!</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l29">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/modern-family"
                                                class="dark-grey">Modern Family</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l30">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/scandal"
                                                class="dark-grey">Scandal</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l31">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/somewhere-between"
                                                class="dark-grey">Somewhere Between</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l32">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/speechless"
                                                class="dark-grey">Speechless</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l33">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/steve-harveys-funderdome"
                                                class="dark-grey">Steve Harvey's FUNDERDOME</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l34">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/still-star-crossed"
                                                class="dark-grey">Still Star-Crossed</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l35">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/the-100000-pyramid"
                                                class="dark-grey">The $100,000 Pyramid</a></span>
                                        </li>

                                                                    <li class="m-menu-link-list-item" data-t-id="l36">
                                <span class="navigation-group-link text5 subtitle m-menu-shows-all-link lowercase"><a
                                        href="/shows">View All Shows <span
                                            class="abc-icon-arrow-right"></span></a></span>
                                </li>
                            </ul>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
                <div class="m-menu-drop-nav m-menu-global-drop-nav">
            <div class="row">
                <div class="columns navigation-group">
                    <header class="m-menu-drop-nav-header show-for-large-up">
                    <span class="navigation-group-link text4 grey lowercase navtitle">
                        abc.com</span>
                        <hr/>
                    </header>
                    <ul class="show-list-navigation navigation-group m-menu-link-list">
                                                                                                                                                                                                                                                                                                                        
                                        <li class="m-menu-link-list-item" data-t-id="l1">
                                        <span class="navigation-group-link text4 extra-light lowercase"><a
                                                href="/schedule"
                                                class="dark-grey">schedule</a></span>
                                        </li>

                                                                                                                                                                                                    
                                        <li class="m-menu-link-list-item" data-t-id="l2">
                                        <span class="navigation-group-link text4 extra-light lowercase"><a
                                                href="/watch-live"
                                                class="dark-grey">live tv</a></span>
                                        </li>

                                                                                                                                                                                                    
                                        <li class="m-menu-link-list-item" data-t-id="l3">
                                        <span class="navigation-group-link text4 extra-light lowercase"><a
                                                href="/my-profile"
                                                class="dark-grey">continue watching</a></span>
                                        </li>

                                                                                                                                                                                                    
                                        <li class="m-menu-link-list-item" data-t-id="l4">
                                        <span class="navigation-group-link text4 extra-light lowercase"><a
                                                href="/apps"
                                                class="dark-grey">apps</a></span>
                                        </li>

                                                                                                                                                                                                                                                                                                                
                                <li class="m-menu-link-list-item" data-t-id="l37">
                                <span class="navigation-group-link text4 extra-light lowercase"><a
                                        href="http://oscar.go.com"
                                        target="_self"
                                        class="dark-grey">oscar.com</a></span>
                                </li>

                            
                                <li class="m-menu-link-list-item" data-t-id="l38">
                                <span class="navigation-group-link text4 extra-light lowercase"><a
                                        href="/music-lounge"
                                        target="_self"
                                        class="dark-grey">music</a></span>
                                </li>

                            
                                <li class="m-menu-link-list-item" data-t-id="l39">
                                <span class="navigation-group-link text4 extra-light lowercase"><a
                                        href="http://abcnews.go.com"
                                        target="_self"
                                        class="dark-grey">abc news</a></span>
                                </li>

                            
                                <li class="m-menu-link-list-item" data-t-id="l40">
                                <span class="navigation-group-link text4 extra-light lowercase"><a
                                        href="http://freeform.go.com"
                                        target="_self"
                                        class="dark-grey">freeform</a></span>
                                </li>

                            
                                <li class="m-menu-link-list-item" data-t-id="l41">
                                <span class="navigation-group-link text4 extra-light lowercase"><a
                                        href="/faq"
                                        target="_self"
                                        class="dark-grey">faq</a></span>
                                </li>

                            
                        <li class="m-menu-link-list-item mvpd-sign-out" data-t-id="l44">
                            <span class="navigation-group-link text4 extra-light lowercase hi"></span>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </section>
        <div class="m-menu-drop-nav m-menu-show-drop-nav show-for-large-up">
    <div class="row">
        <div class="columns navigation-group">
            <header class="m-menu-drop-nav-header show-for-large-up">
                <span class="navigation-group-link text4 grey lowercase navtitle">Shows</span>
                <hr/>
            </header>
            <ul class="show-list-navigation navigation-group no-list-style">
                <li class="expandable-list"><!--
                 --><a class="hide-for-large-up extra-light dark-text expanded-list-title"
                       href="#">Shows <!--
                    --><span class="abc-icon-arrow-down icon expand-arrow"></span><!--
                --></a>
                    <ul class="m-menu-link-list collapsed-list">
                                                        <li class="m-menu-link-list-item" data-t-id="l17">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/american-housewife"
                                           class="faded-grey">American Housewife</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l18">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/the-bachelorette"
                                           class="faded-grey">The Bachelorette</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l19">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/battle-of-the-network-stars"
                                           class="faded-grey">Battle of the Network Stars</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l20">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/blackish"
                                           class="faded-grey">black-ish</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l21">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/boy-band"
                                           class="faded-grey">Boy Band</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l22">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/celebrity-family-feud"
                                           class="faded-grey">Celebrity Family Feud</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l23">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/descendants-2-abc"
                                           class="faded-grey">Disney's Descendants 2</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l24">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/designated-survivor"
                                           class="faded-grey">Designated Survivor</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l25">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/general-hospital"
                                           class="faded-grey">General Hospital</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l26">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/the-gong-show"
                                           class="faded-grey">The Gong Show</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l27">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/greys-anatomy"
                                           class="faded-grey">Grey's Anatomy</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l28">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/jimmy-kimmel-live"
                                           class="faded-grey">Jimmy Kimmel Live!</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l29">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/modern-family"
                                           class="faded-grey">Modern Family</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l30">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/scandal"
                                           class="faded-grey">Scandal</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l31">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/somewhere-between"
                                           class="faded-grey">Somewhere Between</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l32">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/speechless"
                                           class="faded-grey">Speechless</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l33">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/steve-harveys-funderdome"
                                           class="faded-grey">Steve Harvey's FUNDERDOME</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l34">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/still-star-crossed"
                                           class="faded-grey">Still Star-Crossed</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l35">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/the-100000-pyramid"
                                           class="faded-grey">The $100,000 Pyramid</a><!--
                                 --></span>
                                </li>
                                                    <li class="m-menu-link-list-item" data-t-id="l36">
                            <a class="button navigation-group-link subtitle m-menu-shows-all-link lowercase" href="/shows">view all shows</a>
                        </li>
                    </ul>
                </li>
            </ul>
        </div>
    </div>
</div>
    <div class="m-menu-drop-nav m-menu-global-drop-nav show-for-large-up">
    <div class="row">
        <div class="columns navigation-group">
            <header class="m-menu-drop-nav-header show-for-large-up">
                <span
                    class="navigation-group-link text4 grey lowercase navtitle">abc.com</span>
                <hr/>
            </header>
            <ul class="show-list-navigation navigation-group m-menu-link-list">
                
                        <li class="m-menu-link-list-item" data-t-id="l37">
                            <span class="navigation-group-link text-header-nav extra-light lowercase"><a
                                    href="http://oscar.go.com"
                                    target="_self"
                                    class="faded-grey">oscar.com</a></span>
                        </li>

                    
                        <li class="m-menu-link-list-item" data-t-id="l38">
                            <span class="navigation-group-link text-header-nav extra-light lowercase"><a
                                    href="/music-lounge"
                                    target="_self"
                                    class="faded-grey">music</a></span>
                        </li>

                    
                        <li class="m-menu-link-list-item" data-t-id="l39">
                            <span class="navigation-group-link text-header-nav extra-light lowercase"><a
                                    href="http://abcnews.go.com"
                                    target="_self"
                                    class="faded-grey">abc news</a></span>
                        </li>

                    
                        <li class="m-menu-link-list-item" data-t-id="l40">
                            <span class="navigation-group-link text-header-nav extra-light lowercase"><a
                                    href="http://freeform.go.com"
                                    target="_self"
                                    class="faded-grey">freeform</a></span>
                        </li>

                    
                        <li class="m-menu-link-list-item" data-t-id="l41">
                            <span class="navigation-group-link text-header-nav extra-light lowercase"><a
                                    href="/faq"
                                    target="_self"
                                    class="faded-grey">faq</a></span>
                        </li>

                                    <li class="m-menu-link-list-item mvpd-sign-out" data-t-id="l44">
                    <span class="navigation-group-link text4 extra-light lowercase hi"></span>
                </li>
            </ul>
        </div>
    </div>
</div>
  </header>
        <section
     data-m-id="1017487" data-m-name="show_menu" data-m-type="submenu"     class="module m-submenu showheader show-for-large-up ">
    <section class="m-submenu-show-branding"
             style="background-image : url('http://cdn1.edgedatg.com/aws/abcnews/Nightline/Nightline_2015_Header_3200x180.jpg'); background-color : #c3d2d0;">
        <div class="m-submenu-show-branding-wrapper row">
            <h1 class="m-submenu-logo-h1">
                <a href="/shows/nightline" class="m-submenu-logo text-center">
                    <img class="m-submenu-logo" src="https://cdn1.edgedatg.com/aws/v2/abc/Nightline/showimages/67a5652e313690979e3e9a8197b742bd/640x180-Q100_67a5652e313690979e3e9a8197b742bd.png" alt="Nightline"/>
                </a>
            </h1>
            <span class="m-submenu-tunein text5 light text-center"><span class="bold">WEEKNIGHTS 12:35 AM ET|11:35 PM CT</span></span>
        </div>
    </section>
            <section class="show-subnav">
            <div class="wrapper">
                <div class="row">
                    <nav class="columns small-12 xlarge-7 show-list-navigation-column">
                        <ul class="inline-list show-list-navigation">
                            <li class="show-list-nav-item" data-t-id="l6"><a class="extra-light text7 dark-text"
                                  target="_self"
                                  href="http://abcnews.go.com/Nightline">Home</a></li>
<li class="show-list-nav-item" data-t-id="l7"><a class="extra-light text7 dark-text"
                                  target="_self"
                                  href="/shows/nightline">Episodes</a></li>
                            <li class="show-list-nav-item show-list-nav-item-social">
                                                            </li>
                            <li class="show-list-nav-item show-list-nav-more" data-t-id="l45">
                                <a class="extra-light show-list-nav-more-link dark-text text7" href="#">More
                                    <span class="abc-icon-arrow-down icon"></span></a>

                                <section class="dropdownlist">
                                    <div class='dropdownlist-wrapper'>
                                        <ul class="no-list-style dropdownlist-list"></ul>
                                    </div>
                                </section>

                            </li>
                        </ul>
                    </nav>
                                    </div>
            </div>
        </section>
        <section class="m-submenu-drawer">
        <div class="row">
            <div class="columns">
                <ul class="large-block-grid-5">
                                    </ul>
            </div>
        </div>
    </section>
</section>
    </div>

    <main class="content region">
        <div class="modules">
            <section
     data-m-id="801981" data-m-name="messages" data-m-type="messages"     class="module m-message module-static row ">
    <div class="columns large-3 m-message-alert-icon">
        <span class="icon abc-icon-alert"></span>
    </div>
    <div class="columns large-8 messages-wrapper"></div>
    <div class="close columns large-1">
        <div class="abc-icon-close iconfont"></div>
    </div>
</section>            <section
     data-m-id="80068" data-m-name="videoplayer_80068" data-m-type="videoplayer"     class="module m-videoplayer m-videoplayer-lf"
    data-has-affiliate-logo="1"
    data-module-type="videoplayer"
    data-embed-mvpd-picker="1"
    data-embed-roadblock="1"
    >

    <div class="m-videoplayer-wrapper">
                <div class="row m-videoplayer-videoplayer">
            <div class="aspectBuffer"></div>
            <div class="videoContainer m-videoplayer-embed m-videoplayer-embed-lf"

            data-video-id="VDKA3981821" data-is-digital-only="false" data-accesslevel="1"width="100%" height="100%" data-autoplay="true" data-language="en"            data-image-web="http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-1000x563-Q90_1409810018758.jpg" >
                <div id="playerContainer" class="datgPlayer m-videoplayer-container">
    <div class="datgUi loading"></div>
</div>    <picture class="background fluid-img lazyload not-visible">
                <source class="mobile-source"
                srcset="http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-512x288-Q90_1409810018758.jpg 2x, http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-320x180-Q90_1409810018758.jpg 1x"
                media="(max-width: 671px)"/>
                        <source class="tablet-source"
                srcset="http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-1228x691-Q90_1409810018758.jpg 2x, http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-768x432-Q90_1409810018758.jpg 1x"
                media="(max-width: 999px)"/>
                        <source class="web-source"
                srcset="http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-1600x900-Q90_1409810018758.jpg 2x, http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-1000x563-Q90_1409810018758.jpg 1x"
                media="(min-width: 1000px)"/>
                        <img
            src="http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-320x180-Q90_1409810018758.jpg"
            class="lazyload fluid-img"
            alt=""/>
            </picture>
            </div>
        </div>
    </div>

    <div class="row m-videoplayer-content-row">
        <div id="recap" class="m-videoplayer-content m-videoplayer-content-lf">
    <header class="m-videoplayer-header">
                    <div class="affilate-logo"></div>
                <h1 class="text2 extra-light m-videoplayer-title light has-affilate">
            <span class="season-number"></span>
            <span class="episode-number"></span>
            <span class="m-videoplayer-episode-title">07/24/17:  Steve Madden's Unconventional Path to Shoe Success and a Second Chance</span>
        </h1>
    </header>
    <hr class="m-videoplayer-hr"/>
    <div class="m-videoplayer-episodemeta text5 grey">18:38 | 07/24/17 | NR | CC</div>

    <section class="m-expandable-text">
        <div class="m-videoplayer-summary expandable-section">
            How Cyndi Lauper Helped Panic!'s Brendon Urie Star in 'Kinky Boots'; Channing Tatum Surprised Fans in LA With Vodka        </div>
        <a href="#" class="continue-reading">Continue Reading
            <span class="abc-icon-arrow-down icon"></span>
        </a>
    </section>
</div>            </div>
</section>
        </div>
    </main>

    <div class="footer-modules">
        <section  data-m-id="480446" data-m-name="breadcrumbs" data-m-type="breadcrumbs"     class="module module-row row ">
    <div id="breadcrumb-data">
        <nav class="breadcrumbs">
            <ul class="inline-list">
                                        <li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                            <span class="abc-icon-arrow-right breadcrumb-icon"></span>
                            <a href="/shows/nightline"  class="breadcrumb-link" itemprop="url"
                               title="what's on tonight Nightline">
                                <span class="extra-light text7" itemprop="title">Nightline</span>
                            </a>
                        </li>
                                            <li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                            <span class="abc-icon-arrow-right breadcrumb-icon"></span>
                            <a href="/shows/nightline/episode-guide/2017-07/24-072417-Steve-Maddens-Unconventional-Path-to-Shoe-Success-and-a-Second-Chance"  class="breadcrumb-link" itemprop="url"
                               title="what's on tonight 07/24/17:  Steve Madden's Unconventional Path to Shoe Success and a Second Chance">
                                <span class="extra-light text7" itemprop="title">07/24/17:  Steve Madden's Unconventional Path to Shoe Success and a Second Chance</span>
                            </a>
                        </li>
                                </ul>
        </nav>
    </div>
</section>            <section  data-m-id="87261" data-m-name="footer_schedule" data-m-type="schedule"         class="module m-schedule ">
        <div class="row nogutter">
            <div class="columns nogutter m-schelude-column-wrapper">
                <div class="row m-schedule-cta"><span class="text4 textblock white light lowercase columns">what's on tonight</span>                                    </div>
                <ul class="m-schedule-programs no-list-style"
                    >
                    
<li class="row m-schedule-program">
    <span class="text4 textblock white light columns">
        <span class="m-schedule-program-time">8|7c</span>
        <span class="m-schedule-program-name ultra-light">
                            <a href="/shows/the-middle">The Middle</a>
                    </span>
    </span>
</li>

<li class="row m-schedule-program">
    <span class="text4 textblock white light columns">
        <span class="m-schedule-program-time">8:30|7:30c</span>
        <span class="m-schedule-program-name ultra-light">
                            <a href="/shows/fresh-off-the-boat">Fresh Off the Boat</a>
                    </span>
    </span>
</li>

<li class="row m-schedule-program">
    <span class="text4 textblock white light columns">
        <span class="m-schedule-program-time">9|8c</span>
        <span class="m-schedule-program-name ultra-light">
                            <a href="/shows/blackish">black-ish</a>
                    </span>
    </span>
</li>

<li class="row m-schedule-program">
    <span class="text4 textblock white light columns">
        <span class="m-schedule-program-time">9:30|8:30c</span>
        <span class="m-schedule-program-name ultra-light">
                            <a href="/shows/blackish">black-ish</a>
                    </span>
    </span>
</li>

<li class="row m-schedule-program">
    <span class="text4 textblock white light columns">
        <span class="m-schedule-program-time">10|9c</span>
        <span class="m-schedule-program-name ultra-light">
                            <a href="/shows/somewhere-between">Somewhere Between</a>
                    </span>
    </span>
</li>
                </ul>
            </div>
        </div>
    </section>
        <footer  data-m-id="589244" data-m-name="footer_menu" data-m-type="menu" class="module m-footer "
>
    <div class="row">
        <section class="columns">
                            <ul class="m-footer-links no-list-style">
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="/info"
                                 title="company info"
                                 target="_self">company info</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="/feedback"
                                 title="contact"
                                 target="_self">contact</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="http://preferences-mgr.truste.com/?type=abc&affiliateId=115"
                                 title="interest-based ads"
                                 target="_blank">interest-based ads</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="http://disneytermsofuse.com/"
                                 title="terms of use"
                                 target="_blank">terms of use</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="http://disneyprivacycenter.com/"
                                 title="privacy policy"
                                 target="_blank">privacy policy</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="https://disneyprivacycenter.com/notice-to-california-residents/"
                                 title="your california privacy rights"
                                 target="_blank">your california privacy rights</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="https://disneyprivacycenter.com/kids-privacy-policy/english/"
                                 title="children's online privacy policy"
                                 target="_blank">children's online privacy policy</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="/closed-captioning"
                                 title="closed captioning"
                                 target="_self">closed captioning</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="http://www.nielsen.com/digitalprivacy"
                                 title="about Nielsen measurement"
                                 target="_blank">about Nielsen measurement</a>
    </li>
                                                        </ul>
                        <div class="m-footer-social-links">
                                    <a class="icon light-grey abc-icon-twitter" href="http://twitter.com/ABCNetwork"
                       target="_blank"
                       title="Twitter"></a>
                                                    <a class="icon light-grey abc-icon-facebook" href="http://www.facebook.com/ABCNetwork?ref=ts"
                       target="_blank" title="Facebook"></a>
                                                    <a class="icon light-grey abc-icon-googleplus" href="https://plus.google.com/+ABCNetwork"
                       target="_blank" title="Google+"></a>
                            </div>
        </section>
    </div>
</footer>    </div>

</div>

    <section  data-m-id="81604" data-m-name="admarker_81604" data-m-type="admarker" data-m-slid="rectangle" data-m-slau="Rectangle 300x250"         class="module m-admarker module-marker ">
    </section>
<script type="text/javascript">
    (function () {
                var fwmrmRandomNumber = Math.floor(Math.random() * 100000) + 10000;
        window._fw_linktag_params = {
            scan_delay: 0,
            allow_rescan_after: 15000,
                        server: "2912a.v.fwmrm.net",
            network_id: "168234",
            profile: "abc_bc_linktag2_live",
            other_global_params: "csid=abc_fep_fepplayer&caid=2017-07;target=24-072417-Steve-Maddens-Unconventional-Path-to-Shoe-Success-and-a-Second-Chance&sfid=109036&pvrn=" + fwmrmRandomNumber,
            key_values: ""
        };

                var e = function () {
            if (document.addEventListener) document.removeEventListener('DOMContentLoaded', e, false);
            else window.detachEvent('onload', e);
            window._fw_page_ready = true;
        };
        if (document.addEventListener) document.addEventListener('DOMContentLoaded', e, false);
        else if (window.attachEvent) window.attachEvent('onload', e);
                var lt = document.createElement('script');
        lt.type = 'text/javascript';
        lt.async = true;

                lt.src = "https://mssl.fwmrm.net/p/abc_live/LinkTag2.js";

                var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(lt, s);
            })();
</script>
<script type="text/javascript">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</script>



<script type="text/javascript" src="//cdn1.edgedatg.com/aws/site/3.2.0.20/js/production/001/001/datg.js"></script>
    <!-- SITE BUILD NUMBER: 3.2.0.20 -->
<!-- CORE BUILD NUMBER: 2.2.0.25 -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"8d01ff17d1","applicationID":"7645344","transactionName":"NVNRYRdWV0tQWxcIXQwZcEAWQ1ZVHl0TCEENUlYYHFJYShxVDA9GCg==","queueTime":0,"applicationTime":121,"atts":"GRRGF19MRBQTWUFbSR9L","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>