<!DOCTYPE html>
<html class="no-js ">
<head>


<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
<meta name="description" content="World News Tonight Weekend full episode recap, 12/31/2017: 29-year-old deputy killed in Denver suburb shootout; Restaurant staff chips in to give the gift of color to colorblind co-worker" />
<meta name="keywords" content="World News Tonight Weekend, 12/31/17: 10 Americans, 2 Pilots Killed in Costa Rica Plane Crash, episode recap, episode summary, episode synopsis, 12/31/2017" />
<link rel="alternate" href="android-app://com.disney.datg.videoplatforms.android.abc/abcplayer" />
<link rel="apple-touch-icon" href="//cdn1.edgedatg.com/aws/abc/prod/images/abclogo_57x57.png" />
<link rel="shortcut icon" href="//cdn1.edgedatg.com/aws/abc/prod/images/favicon-abc.ico" />
<meta name="apple-itunes-app" content="app-id=364191819, app-argument=http://abc.go.com/watch-live" />
<meta name="google-play-app" content="app-id=com.disney.datg.videoplatforms.android.abc" />
<meta name="google-site-verification" content="U_5rA3lHEyQuPWd3EHhOBfNDoweYB-btpslPdxUKpCs" />
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-PackageFamilyName" content="ABC.ABCPlayer" />
<meta name="msapplication-TileColor" content="#2D2D2D" />
<meta name="msapplication-TileImage" content="//cdn1.edgedatg.com/aws/abc/prod/images/favicon_ie10.png" />
<meta name="msvalidate.01" content="0EABD001D404EA9DDE2025E9E4F14CAF" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<meta property="fb:app_id" content="137585909851" />
<meta property="og:app_id" content="137585909851" />
<meta name="og:image" content="http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-1000x563-Q90_1409810018758.jpg" />
<link rel="canonical" href="https://abc.go.com/shows/world-news-tonight-weekend/episode-guide/2017-12/31-123117-10-americans-2-pilots-killed-in-costa-rica-plane-crash" />
<meta name="description" content="Visit The official World News Tonight Weekend online at ABC.com. Get exclusive videos, blogs, photos, cast bios, free episodes and more." />
<meta name="twitter:site" content="@{twitter.account}" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="og:description" content="World News Tonight Weekend full episode recap: 29-year-old deputy killed in Denver suburb shootout; Restaurant staff chips in to give the gift of color to colorblind co-worker" />
<meta name="twitter:image" content="http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-1000x563-Q90_1409810018758.jpg" />
<meta name="og:image" content="http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-1000x563-Q90_1409810018758.jpg" />
<meta name="og:title" content="World News Tonight Weekend: 12/31/17: 10 Americans, 2 Pilots Killed in Costa Rica Plane Crash Watch Full Episode | 12/31/2017" />
<meta name="og:url" content="https://abc.go.com/shows/world-news-tonight-weekend/episode-guide/2017-12/31-123117-10-americans-2-pilots-killed-in-costa-rica-plane-crash" />
<meta property="og:site_name" content="ABC" />
<title>World News Tonight Weekend: 12/31/17: 10 Americans, 2 Pilots Killed in Costa Rica Plane Crash Watch Full Episode | 12/31/2017</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">
<script type='text/javascript'>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</script><link rel="stylesheet" type="text/css" href="//cdn1.edgedatg.com/aws/site/3.4.1.1/css/production/001/001/abcfonts.css"/>
<link rel="stylesheet" type="text/css" href="//cdn1.edgedatg.com/aws/site/3.4.1.1/css/production/001/001/abc.css"/>
<script type="text/javascript" src="//cdn1.edgedatg.com/aws/site/3.4.1.1/js/production/001/001/modernizr.js"></script>
<script type="text/javascript" src="https://cdn1.edgedatg.com/aws/apps/datg/web-js-telemetry-service/1.0.0.6/production/js/datgts.js"></script>
<script type="text/javascript" src="https://cdn1.edgedatg.com/aws/apps/datg/web-player-unity/1.0.13.6/js/embed.min.js"></script>

<!-- nielsen scripts --> <script type="text/javascript" src="//secure-dcr.imrworldwide.com/novms/js/2/ggcmb510.js"></script><script type="text/javascript">window.addEventListener && window.addEventListener('load', function() {NOLCMB && NOLCMB.getInstance('DCR').ggInitialize({apid: 'P5D99BE17-C04D-4521-9B5D-43B97D3B7A4A', sfcode: 'dcr', apn: 'ABC', nsdkv: '511'});});</script>
<!-- optimizely --> <script src="//cdn.optimizely.com/js/9823262.js"></script>
</head>
<body  data-l-id="1018288" data-l-name="" data-l-type="" class="aluminum t-dark aluminum hide-episode-number hide-season-number"  data-show-title="World News Tonight Weekend">


<!-- crazy egg scripts --> <script type="text/javascript"> setTimeout(function() {var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/8430.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)} , 1); </script><div class="page-wrapper">
    
        
    <div class="header-modules">
        <header
   data-m-id="52087" data-m-name="main_menu" data-m-type="menu" class="m-menu module ">
  <div class="m-menu-wrapper">
          <section class="m-mvpdauth">
    <div class="row">            <span class="mvpd-auth-bar-text"></span>
            </div>
</section>        <div class="row m-menu-row">
      <aside class="m-menu-logo-title small-10">
                  <a href="/" tabindex="1">
            <img class="m-menu-logo left" src="https://cdn1.edgedatg.com/aws/assets/cp/web/abc/images/abc_aluminum_logo_v2.png"
                 alt="ABC"/>
          </a>
                <script type="application/ld+json">
                    {
                        "@context": "http://schema.org/",
                        "@type": "abc.com",
                        "url": "http://abc.go.com",
                        "logo": "https://cdn1.edgedatg.com/aws/assets/cp/web/abc/images/abc_aluminum_logo_v2.png"
                    }
                </script>
                              <div
              class="m-menu-page-title hide-for-large-up m-menu-page-title-only ">
              <a href="#"
                 class="m-menu-showtitle text3 regular black truncate-text"></a>
                        <span class="m-menu-tune-in text6 light grey"><span
                            class="bold"></span></span>
            </div>
                        </aside>
      <nav class="m-menu-global-navigation small-1">
                  <a class="m-menu-mobile-global-link faded-grey hide-for-large-up right" href="#" data-t-id="l42">
            <span class="m-menu-mobile-bar"></span>
            <span class="m-menu-mobile-bar"></span>
            <span class="m-menu-mobile-bar"></span>
            <span class="m-menu-mobile-bar"></span>
          </a>
                <ul class="m-menu-global-list-navigation inline-list show-for-large-up">
                            <li data-t-id="l0">
                    <div class="m-menu-global-section">
                      <a class="light faded-grey m-menu-item m-menu-showlist-link"
                         href="#"
                         target="module" tabindex="2">
                        shows                                                  <span class="abc-icon-arrow-down faded-grey"></span>
                                              </a>
                    </div>
                  </li>
                                  <li data-t-id="l1">
                    <div class="m-menu-global-section">
                      <a class="light faded-grey m-menu-item m-menu--link"
                         href="/schedule"
                         target="_self" tabindex="23">
                        schedule                                              </a>
                    </div>
                  </li>
                                  <li data-t-id="l2">
                    <div class="m-menu-global-section">
                      <a class="light faded-grey m-menu-item m-menu-live-link"
                         href="/watch-live"
                         target="_self" tabindex="24">
                        live tv                                              </a>
                    </div>
                  </li>
                                  <li data-t-id="l3">
                    <div class="m-menu-global-section">
                      <a class="light faded-grey m-menu-item m-menu-favorites-link"
                         href="/my-profile"
                         target="_self" tabindex="25">
                        continue watching                                              </a>
                    </div>
                  </li>
                                  <li data-t-id="l4">
                    <div class="m-menu-global-section">
                      <a class="light faded-grey m-menu-item m-menu-apps-link"
                         href="/apps"
                         target="_self" tabindex="26">
                        apps                                              </a>
                    </div>
                  </li>
                                      <li
            data-t-id="l5"            >
              <div class="m-menu-global-section">
                <a class="light faded-grey m-menu-global-link" href="#" tabindex="27">
                  More
                  <span class="abc-icon-arrow-down faded-grey"></span>
                </a>
              </div>
            </li>
                            </ul>
      </nav>
              <div class="m-menu-global-navigation-search-icon">
          <a class="light faded-grey m-menu-search-link abc-icon-magnify-glass" href="#" tabindex="35" data-t-id="l43"></a>
        </div>
          </div>
  </div>
      <form class="m-menu-search" method="get" action="//search.abc.go.com/search">
    <div class="m-menu-search-wrapper">
        <div class="row">
            <header class="m-menu-search-form columns">
                <div class="m-menu-search-close abc-icon-circle-close grey"></div>
                <button type="submit" class="m-menu-search-icon abc-icon-magnify-glass grey"></button>
                <input class="grey" name="q" id="searchInput" type="text"/>
                <label class="m-menu-search-label grey">Start Typing...</label>
            </header>
            <div class="searchResults" data-ramp-ac-input="searchInput"
                 data-ramp-ac-config="//embed.widget.cx/sites/abccom/ac.json" data-ramp-ac=""></div>
        </div>
    </div>
</form>        <section class="mobile-menu row ">
    <div class="m-menu-drop-nav">
        <div class="row">
            <div class="columns navigation-group">
                <ul class="show-list-navigation navigation-group no-list-style">
                                    </ul>
                            </div>
        </div>
    </div>
    <header class="mobile-menu-section-header hide-for-large-up">
        <div class="row">
            <div class="columns">
                <span
                    class="text4 dark-grey lowercase navtitle">abc.com</span>
                <hr/>
            </div>
        </div>
    </header>
            <div class="m-menu-drop-nav m-menu-show-drop-nav">
            <div class="row">
                <div class="columns navigation-group">
                    <header class="m-menu-drop-nav-header show-for-large-up">
                        <span class="navigation-group-link text4 grey lowercase navtitle">Shows</span>
                        <hr/>
                    </header>
                    <ul class="show-list-navigation navigation-group no-list-style">
                        <li class="expandable-list" data-t-id="l0"><a
                                class="hide-for-large-up extra-light dark-text expanded-list-title"
                                href="#" tabindex="36">Shows <span
                                    class="abc-icon-arrow-down icon expand-arrow"></span></a>
                            <ul class="m-menu-link-list collapsed-list">
                                    
                                        <li class="m-menu-link-list-item" data-t-id="l17">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/american-housewife"
                                                class="dark-grey" tabindex="37">American Housewife</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l18">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/the-bachelor"
                                                class="dark-grey" tabindex="38">The Bachelor</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l19">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/blackish"
                                                class="dark-grey" tabindex="39">black-ish</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l20">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/the-chew"
                                                class="dark-grey" tabindex="40">The Chew</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l21">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/designated-survivor"
                                                class="dark-grey" tabindex="41">Designated Survivor</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l22">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/general-hospital"
                                                class="dark-grey" tabindex="42">General Hospital</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l23">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/the-goldbergs"
                                                class="dark-grey" tabindex="43">The Goldbergs</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l24">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/the-good-doctor"
                                                class="dark-grey" tabindex="44">The Good Doctor</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l25">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/the-great-christmas-light-fight"
                                                class="dark-grey" tabindex="45">The Great Christmas Light Fight</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l26">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/greys-anatomy"
                                                class="dark-grey" tabindex="46">Grey's Anatomy</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l27">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/how-to-get-away-with-murder"
                                                class="dark-grey" tabindex="47">How to Get Away with Murder</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l28">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/jimmy-kimmel-live"
                                                class="dark-grey" tabindex="48">Jimmy Kimmel Live!</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l29">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/kevin-probably-saves-the-world"
                                                class="dark-grey" tabindex="49">Kevin (Probably) Saves the World</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l30">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/marvels-agents-of-shield"
                                                class="dark-grey" tabindex="50">Marvel's Agents of S.H.I.E.L.D.</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l31">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/the-mayor"
                                                class="dark-grey" tabindex="51">The Mayor</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l32">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/the-middle"
                                                class="dark-grey" tabindex="52">The Middle</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l33">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/modern-family"
                                                class="dark-grey" tabindex="53">Modern Family</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l34">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/once-upon-a-time"
                                                class="dark-grey" tabindex="54">Once Upon A Time</a></span>
                                        </li>

                                    
                                        <li class="m-menu-link-list-item" data-t-id="l35">
                                        <span class="navigation-group-link text4 extra-light"><a
                                                href="/shows/scandal"
                                                class="dark-grey" tabindex="55">Scandal</a></span>
                                        </li>

                                                                    <li class="m-menu-link-list-item" data-t-id="l36">
                                <span class="navigation-group-link text5 subtitle m-menu-shows-all-link lowercase"><a
                                        href="/shows" tabindex="56">View All Shows <span
                                            class="abc-icon-arrow-right"></span></a></span>
                                </li>
                            </ul>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
                <div class="m-menu-drop-nav m-menu-global-drop-nav">
            <div class="row">
                <div class="columns navigation-group">
                    <header class="m-menu-drop-nav-header show-for-large-up">
                    <span class="navigation-group-link text4 grey lowercase navtitle">
                        abc.com</span>
                        <hr/>
                    </header>
                    <ul class="show-list-navigation navigation-group m-menu-link-list">
                                                                                                                                                                                                                                                                                                                        
                                        <li class="m-menu-link-list-item" data-t-id="l1">
                                        <span class="navigation-group-link text4 extra-light lowercase"><a
                                                href="/schedule"
                                                class="dark-grey" tabindex="57">schedule</a></span>
                                        </li>

                                                                                                                                                                                                    
                                        <li class="m-menu-link-list-item" data-t-id="l2">
                                        <span class="navigation-group-link text4 extra-light lowercase"><a
                                                href="/watch-live"
                                                class="dark-grey" tabindex="58">live tv</a></span>
                                        </li>

                                                                                                                                                                                                    
                                        <li class="m-menu-link-list-item" data-t-id="l3">
                                        <span class="navigation-group-link text4 extra-light lowercase"><a
                                                href="/my-profile"
                                                class="dark-grey" tabindex="59">continue watching</a></span>
                                        </li>

                                                                                                                                                                                                    
                                        <li class="m-menu-link-list-item" data-t-id="l4">
                                        <span class="navigation-group-link text4 extra-light lowercase"><a
                                                href="/apps"
                                                class="dark-grey" tabindex="60">apps</a></span>
                                        </li>

                                                                                                                                                                                                                                                                                                                
                                <li class="m-menu-link-list-item" data-t-id="l37">
                                <span class="navigation-group-link text4 extra-light lowercase"><a
                                        href="http://oscar.go.com"
                                        target="_self"
                                        class="dark-grey" tabindex="61">oscar.com</a></span>
                                </li>

                            
                                <li class="m-menu-link-list-item" data-t-id="l38">
                                <span class="navigation-group-link text4 extra-light lowercase"><a
                                        href="/music-lounge"
                                        target="_self"
                                        class="dark-grey" tabindex="62">music</a></span>
                                </li>

                            
                                <li class="m-menu-link-list-item" data-t-id="l39">
                                <span class="navigation-group-link text4 extra-light lowercase"><a
                                        href="http://abcnews.go.com"
                                        target="_self"
                                        class="dark-grey" tabindex="63">abc news</a></span>
                                </li>

                            
                                <li class="m-menu-link-list-item" data-t-id="l40">
                                <span class="navigation-group-link text4 extra-light lowercase"><a
                                        href="http://freeform.go.com"
                                        target="_self"
                                        class="dark-grey" tabindex="64">freeform</a></span>
                                </li>

                            
                                <li class="m-menu-link-list-item" data-t-id="l41">
                                <span class="navigation-group-link text4 extra-light lowercase"><a
                                        href="/faq"
                                        target="_self"
                                        class="dark-grey" tabindex="65">faq</a></span>
                                </li>

                            
                        <li class="m-menu-link-list-item mvpd-sign-out" data-t-id="l44" data-tabindex-mvpd="66" data-tabindex-sign-out="67">
                            <span class="navigation-group-link text4 extra-light lowercase hi"></span>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </section>
        <div class="m-menu-drop-nav m-menu-show-drop-nav show-for-large-up">
    <div class="row">
        <div class="columns navigation-group">
            <header class="m-menu-drop-nav-header show-for-large-up">
                <span class="navigation-group-link text4 grey lowercase navtitle">Shows</span>
                <hr/>
            </header>
            <ul class="show-list-navigation navigation-group no-list-style">
                <li class="expandable-list"><!--
                 --><a class="hide-for-large-up extra-light dark-text expanded-list-title"
                       href="#">Shows <!--
                    --><span class="abc-icon-arrow-down icon expand-arrow"></span><!--
                --></a>
                    <ul class="m-menu-link-list collapsed-list">
                                                        <li class="m-menu-link-list-item" data-t-id="l17">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/american-housewife" tabindex="3"
                                           class="faded-grey">American Housewife</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l18">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/the-bachelor" tabindex="4"
                                           class="faded-grey">The Bachelor</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l19">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/blackish" tabindex="5"
                                           class="faded-grey">black-ish</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l20">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/the-chew" tabindex="6"
                                           class="faded-grey">The Chew</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l21">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/designated-survivor" tabindex="7"
                                           class="faded-grey">Designated Survivor</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l22">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/general-hospital" tabindex="8"
                                           class="faded-grey">General Hospital</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l23">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/the-goldbergs" tabindex="9"
                                           class="faded-grey">The Goldbergs</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l24">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/the-good-doctor" tabindex="10"
                                           class="faded-grey">The Good Doctor</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l25">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/the-great-christmas-light-fight" tabindex="11"
                                           class="faded-grey">The Great Christmas Light Fight</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l26">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/greys-anatomy" tabindex="12"
                                           class="faded-grey">Grey's Anatomy</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l27">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/how-to-get-away-with-murder" tabindex="13"
                                           class="faded-grey">How to Get Away with Murder</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l28">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/jimmy-kimmel-live" tabindex="14"
                                           class="faded-grey">Jimmy Kimmel Live!</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l29">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/kevin-probably-saves-the-world" tabindex="15"
                                           class="faded-grey">Kevin (Probably) Saves the World</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l30">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/marvels-agents-of-shield" tabindex="16"
                                           class="faded-grey">Marvel's Agents of S.H.I.E.L.D.</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l31">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/the-mayor" tabindex="17"
                                           class="faded-grey">The Mayor</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l32">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/the-middle" tabindex="18"
                                           class="faded-grey">The Middle</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l33">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/modern-family" tabindex="19"
                                           class="faded-grey">Modern Family</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l34">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/once-upon-a-time" tabindex="20"
                                           class="faded-grey">Once Upon A Time</a><!--
                                 --></span>
                                </li>
                                                            <li class="m-menu-link-list-item" data-t-id="l35">
                                    <span class="navigation-group-link text-header-nav extra-light"><!--
                                     --><a href="/shows/scandal" tabindex="21"
                                           class="faded-grey">Scandal</a><!--
                                 --></span>
                                </li>
                                                    <li class="m-menu-link-list-item" data-t-id="l36">
                            <a tabindex="22" class="button navigation-group-link subtitle m-menu-shows-all-link lowercase" href="/shows">view all shows</a>
                        </li>
                    </ul>
                </li>
            </ul>
        </div>
    </div>
</div>
    <div class="m-menu-drop-nav m-menu-global-drop-nav show-for-large-up">
    <div class="row">
        <div class="columns navigation-group">
            <header class="m-menu-drop-nav-header show-for-large-up">
                <span
                    class="navigation-group-link text4 grey lowercase navtitle">abc.com</span>
                <hr/>
            </header>
            <ul class="show-list-navigation navigation-group m-menu-link-list">
                
                        <li class="m-menu-link-list-item" data-t-id="l37">
                            <span class="navigation-group-link text-header-nav extra-light lowercase"><a
                                    href="http://oscar.go.com"
                                    target="_self"
                                    class="faded-grey" tabindex="28">oscar.com</a></span>
                        </li>

                    
                        <li class="m-menu-link-list-item" data-t-id="l38">
                            <span class="navigation-group-link text-header-nav extra-light lowercase"><a
                                    href="/music-lounge"
                                    target="_self"
                                    class="faded-grey" tabindex="29">music</a></span>
                        </li>

                    
                        <li class="m-menu-link-list-item" data-t-id="l39">
                            <span class="navigation-group-link text-header-nav extra-light lowercase"><a
                                    href="http://abcnews.go.com"
                                    target="_self"
                                    class="faded-grey" tabindex="30">abc news</a></span>
                        </li>

                    
                        <li class="m-menu-link-list-item" data-t-id="l40">
                            <span class="navigation-group-link text-header-nav extra-light lowercase"><a
                                    href="http://freeform.go.com"
                                    target="_self"
                                    class="faded-grey" tabindex="31">freeform</a></span>
                        </li>

                    
                        <li class="m-menu-link-list-item" data-t-id="l41">
                            <span class="navigation-group-link text-header-nav extra-light lowercase"><a
                                    href="/faq"
                                    target="_self"
                                    class="faded-grey" tabindex="32">faq</a></span>
                        </li>

                                    <li class="m-menu-link-list-item mvpd-sign-out" data-t-id="l44" data-tabindex-mvpd="33" data-tabindex-sign-out="34">
                    <span class="navigation-group-link text4 extra-light lowercase hi"></span>
                </li>
            </ul>
        </div>
    </div>
</div>
  </header>
        <section
     data-m-id="1018253" data-m-name="show_menu" data-m-type="submenu"         class="module m-submenu showheader ">
    <section class="m-submenu-show-branding"
             style="background-image : url('http://cdn1.edgedatg.com/aws/abcnews/WorldNewsWeekend/WorldNewsTonight_2015_Header_3200x180.jpg'); background-color : #c3d2d0;">
        <div class="m-submenu-show-branding-wrapper row">
            <h1 class="m-submenu-logo-h1">
                <a href="/shows/world-news-tonight-weekend" class="m-submenu-logo text-center">
                    <img class="m-submenu-logo" src="https://cdn1.edgedatg.com/aws/v2/abc/WorldNewsWeekend/showimages/523a1108759eaf8e05dcb7baa2099801/640x180-Q100_523a1108759eaf8e05dcb7baa2099801.png" alt="World News Tonight Weekend"/>
                </a>
            </h1>
            <span class="m-submenu-tunein text5 light text-center"><span class="bold">WEEKENDS 6:30|5:30c</span></span>
        </div>
    </section>
            <div class="row nogutter">
            <section class="columns show-subnav hide-arrows">
                <div class="row wrapper">
                    <ul class="show-list-navigation slick-slider">
                        <li class="show-list-nav-item" data-t-id="l6" data-slick-index="0"><a class="extra-light text7 dark-text"
                                  target="_self"
                                  href="http://abcnews.go.com/WN">Home</a></li><li class="show-list-nav-item selected" data-t-id="l7" data-slick-index="1"><a class="extra-light text7 dark-text"
                                  target="_self"
                                  href="/shows/world-news-tonight-weekend">Episodes</a></li>                    </ul>
                    <div class="m-show-subnav-nav prev" aria-label="previous">
                        <span class="abc-icon-arrow-left icon"></span>
                    </div>
                    <div class="m-show-subnav-nav next" aria-label="next">
                        <span class="abc-icon-arrow-right icon"></span>
                    </div>
                </div>
            </section>
        </div>
        <section class="m-submenu-drawer">
        <div class="row">
            <div class="columns">
                <ul class="large-block-grid-5">
                                    </ul>
            </div>
        </div>
    </section>
</section>
    </div>

    <main class="content region">
        <div class="modules">
            <section
     data-m-id="801981" data-m-name="messages" data-m-type="messages"     class="module m-message module-static row ">
    <div class="columns large-3 m-message-alert-icon">
        <span class="icon abc-icon-alert"></span>
    </div>
    <div class="columns large-8 messages-wrapper"></div>
    <div class="close columns large-1">
        <div class="abc-icon-close iconfont"></div>
    </div>
</section>            <section
     data-m-id="80068" data-m-name="videoplayer_80068" data-m-type="videoplayer"     class="module m-videoplayer withad"
    data-has-affiliate-logo="0"
    data-module-type="videoplayer"
    data-embed-mvpd-picker="1"
    data-embed-roadblock="1"
    >

    <div class="m-videoplayer-wrapper">
        <div class="row m-videoplayer-videoplayer">
            <div class="aspectBuffer"></div>
            <div class="videoContainer m-videoplayer-embed "

                        data-image-web="http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-1000x563-Q90_1409810018758.jpg" >
                    <picture class="background fluid-img lazyload">
                <source class="mobile-source"
                srcset="http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-512x288-Q90_1409810018758.jpg 2x, http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-320x180-Q90_1409810018758.jpg 1x"
                media="(max-width: 671px)"/>
                        <source class="tablet-source"
                srcset="http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-1228x691-Q90_1409810018758.jpg 2x, http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-768x432-Q90_1409810018758.jpg 1x"
                media="(max-width: 999px)"/>
                        <source class="web-source"
                srcset="http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-1600x900-Q90_1409810018758.jpg 2x, http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-1000x563-Q90_1409810018758.jpg 1x"
                media="(min-width: 1000px)"/>
                        <img
            src="http://cdn1.edgedatg.com/aws/abc/Shows/episode-abc_logo_default_gray_16-9-320x180-Q90_1409810018758.jpg"
            class="lazyload fluid-img"
            alt=""/>
            </picture>
            </div>
        </div>
    </div>

    <div class="row m-videoplayer-content-row">
        <div id="recap" class="m-videoplayer-content m-videoplayer-content-lf">
    <header class="m-videoplayer-header">
                <h1 class="text2 extra-light m-videoplayer-title light no-affilate">
            <span class="season-number"></span>
            <span class="episode-number"></span>
            <span class="m-videoplayer-episode-title">12/31/17: 10 Americans, 2 Pilots Killed in Costa Rica Plane Crash</span>
        </h1>
    </header>
    <hr class="m-videoplayer-hr"/>
    <div class="m-videoplayer-episodemeta text5 grey">12/31/17 | NR | CC</div>

    <section class="m-expandable-text">
        <div class="m-videoplayer-summary expandable-section">
            29-year-old deputy killed in Denver suburb shootout; Restaurant staff chips in to give the gift of color to colorblind co-worker        </div>
        <a href="#" class="continue-reading">Continue Reading
            <span class="abc-icon-arrow-down icon"></span>
        </a>
    </section>
</div>                    <div class="ad-unit-wrapper">
                <div class="ad-unit vertical-center">
                    <div class="vertical-center-wrapper">
                        <div class="aspect-ratio-buffer aspect-59x50 m-ad ">
    <div class="ad-wrapper overflow">
        <div class="center-box m-adblock adblock320x250 cast-ad-unit columns medium-12">
            <div class="centered">
                <span class="_fwph" id="rectangle">
    <form style="display:none" id="_fw_form_rectangle">
        <input type="hidden" value="ptgt=s&envp=g_js&slid=rectangle&slau=Rectangle 300x250&w=300&h=250&cd=300,250" id="_fw_input_rectangle" name="_fw_input_rectangle">
    </form>
    <span class="_fwac" id="_fw_container_rectangle"></span>
</span>            </div>
        </div>
    </div>
</div>
                    </div>
                </div>
            </div>
            </div>
</section>
        </div>
    </main>

    <div class="footer-modules">
        <section  data-m-id="480446" data-m-name="breadcrumbs" data-m-type="breadcrumbs"     class="module module-row row ">
    <div id="breadcrumb-data">
        <nav class="breadcrumbs">
            <ul class="inline-list">
                                        <li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                            <span class="abc-icon-arrow-right breadcrumb-icon"></span>
                            <a href="/shows/world-news-tonight-weekend"  class="breadcrumb-link" itemprop="url"
                               title="what's on tonight World News Tonight Weekend">
                                <span class="extra-light text7" itemprop="title">World News Tonight Weekend</span>
                            </a>
                        </li>
                                            <li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                            <span class="abc-icon-arrow-right breadcrumb-icon"></span>
                            <a href="/shows/world-news-tonight-weekend/episode-guide/2017-12/31-123117-10-americans-2-pilots-killed-in-costa-rica-plane-crash"  class="breadcrumb-link" itemprop="url"
                               title="what's on tonight 12/31/17: 10 Americans, 2 Pilots Killed in Costa Rica Plane Crash">
                                <span class="extra-light text7" itemprop="title">12/31/17: 10 Americans, 2 Pilots Killed in Costa Rica Plane Crash</span>
                            </a>
                        </li>
                                </ul>
        </nav>
    </div>
</section>                <footer  data-m-id="589244" data-m-name="footer_menu" data-m-type="menu" class="module m-footer "
>
    <div class="row">
        <section class="columns">
                            <ul class="m-footer-links no-list-style">
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="/info"
                                 title="company info"
                                 target="_self">company info</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="/feedback"
                                 title="contact"
                                 target="_self">contact</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="http://preferences-mgr.truste.com/?type=abc&affiliateId=115"
                                 title="interest-based ads"
                                 target="_blank">interest-based ads</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="http://disneytermsofuse.com/"
                                 title="terms of use"
                                 target="_blank">terms of use</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="http://disneyprivacycenter.com/"
                                 title="privacy policy"
                                 target="_blank">privacy policy</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="https://disneyprivacycenter.com/notice-to-california-residents/"
                                 title="your california privacy rights"
                                 target="_blank">your california privacy rights</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="https://disneyprivacycenter.com/kids-privacy-policy/english/"
                                 title="children's online privacy policy"
                                 target="_blank">children's online privacy policy</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="/closed-captioning"
                                 title="closed captioning"
                                 target="_self">closed captioning</a>
    </li>
                                                <li class="m-footer-link"><a class="extra-light grey lowercase"
                                 href="http://www.nielsen.com/digitalprivacy"
                                 title="about Nielsen measurement"
                                 target="_blank">about Nielsen measurement</a>
    </li>
                                                        </ul>
                        <div class="m-footer-social-links">
                                    <a class="icon light-grey abc-icon-twitter" href="http://twitter.com/ABCNetwork"
                       target="_blank"
                       title="Twitter"></a>
                                                    <a class="icon light-grey abc-icon-facebook" href="http://www.facebook.com/ABCNetwork?ref=ts"
                       target="_blank" title="Facebook"></a>
                                                    <a class="icon light-grey abc-icon-googleplus" href="https://plus.google.com/+ABCNetwork"
                       target="_blank" title="Google+"></a>
                            </div>
        </section>
    </div>
</footer>    </div>

</div>

    <section  data-m-id="81604" data-m-name="admarker_81604" data-m-type="admarker" data-m-slid="rectangle" data-m-slau="Rectangle 300x250"         class="module m-admarker module-marker ">
    </section>
<script type="text/javascript">
    (function () {
                var fwmrmRandomNumber = Math.floor(Math.random() * 100000) + 10000;
        window._fw_linktag_params = {
            scan_delay: 0,
            allow_rescan_after: 15000,
                        server: "2912a.v.fwmrm.net",
            network_id: "168234",
            profile: "abc_bc_linktag2_live",
            other_global_params: "csid=abc_fep_fepplayer&caid=2017-12;target=31-123117-10-americans-2-pilots-killed-in-costa-rica-plane-crash&sfid=109036&pvrn=" + fwmrmRandomNumber,
            key_values: ""
        };

                var e = function () {
            if (document.addEventListener) document.removeEventListener('DOMContentLoaded', e, false);
            else window.detachEvent('onload', e);
            window._fw_page_ready = true;
        };
        if (document.addEventListener) document.addEventListener('DOMContentLoaded', e, false);
        else if (window.attachEvent) window.attachEvent('onload', e);
                var lt = document.createElement('script');
        lt.type = 'text/javascript';
        lt.async = true;

                lt.src = "https://mssl.fwmrm.net/p/abc_live/LinkTag2.js";

                var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(lt, s);
            })();
</script>
<script type="text/javascript">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</script>



<script type="text/javascript" src="https://cdn.unid.go.com/js/unid.min.js" data-client="DATG-ABCDOTCOM.WEB"></script>
<script type="text/javascript" src="//cdn1.edgedatg.com/aws/site/3.4.1.1/js/production/001/001/datg.js"></script>
    <!-- SITE BUILD NUMBER: 3.4.1.1 -->
<!-- CORE BUILD NUMBER: 2.5.1.1 -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"8d01ff17d1","applicationID":"7645344","transactionName":"NVNRYRdWV0tQWxcIXQwZcEAWQ1ZVHl0TCEENUlYYHFJYShxVDA9GCg==","queueTime":0,"applicationTime":71,"atts":"GRRGF19MRBQTWUFbSR9L","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>